Sign in to follow this  
Followers 0
yakimaru

mon tf2 bug au lancement

24 posts in this topic

Je vois, apparemment ce problème arrive lorsque tu mets à jour Windows de la version 8.0 à la version 8.1.

Tu dois désinstaller tes drivers vidéos et les réinstaller pour régler le problème. Si tu me donne la référence précise de ton PC, je peux t'aider à trouver le bon driver à jour.

 

Tu peux aussi tenter de désactiver L'UAC (User account control) depuis les options Windows.

Share this post


Link to post
Share on other sites

Un pote joue à CSGO avec une HD4000 (entre 40 et 80 FPS mine de rien)

 

J'ai une HD4600, et wouahh ! C'est de la merde !

Sauf quand on a 16Go de ram et qu'on partage un gros morceau. (enfin, quand on peut choisir ce qu'on partage)

Share this post


Link to post
Share on other sites

J'ai une HD4600, et wouahh ! C'est de la merde !

Sauf quand on a 16Go de ram et qu'on partage un gros morceau. (enfin, quand on peut choisir ce qu'on partage)

linux power

Share this post


Link to post
Share on other sites

Sinon, pour revenir au sujet du topic et continuer sur l'idée d'Arthur:
 
Un petit tour ici: http://www.touslesdrivers.com/?v_page=29
 
Clique sur

detection.pngLancer la détection

 

S'il demande de télécharger le plugin maconfig.com (ouais ouais, cette grosse chiasse qui veut que tu la réinstalle à chaque détection), il faut accepter.
 
Une fois l'installation du plugin et la détection effectuée, il faut se déplacer sur la rubrique suivante:

 

fleche_2.gif Liste de vos matériels et de leurs drivers

 

Dans cette rubrique, ce qui nous intéresse est quelque chose comme ça:
 

cartes-graphiques.png Intel Corporation 4th Gen Core Processor Integrated Graphics Controller
 
ou éventuellement:
 

cartes-graphiques.png NVIDIA Corporation GK107M [GeForce GT 750M]
 
Dans mon cas, j'ai ces deux là, mais comme tu as indiqué dans un de tes posts précédent, ta carte graphique serait Intel corporation quelque chose.

 

Sous Intel corporation, tu as un choix de pilotes à télécharger, tu prends le premier de la liste.
Tu le télécharge, une fois téléchargé, tu l'installes. Après l'installation, tu relances team fortress 2 afin de voir si ton problème persiste.

 

Tiens nous au jus. ;)

Share this post


Link to post
Share on other sites

sinon intel fait pareil 

https://downloadcenter.intel.com/default.aspx

Il suffit de cliquer sur update drivers et se laisser guider.

Ca installe pas la bouse de ce genre de site. Je suis même surpris qu'il n'y ait pas de spyware,adware, malware,merdeware dans ce genre de site :x

Share this post


Link to post
Share on other sites

Hhahahaha tkt t'es le bibiencbibiebibibiencbibiebibiencbibbibiencbbibienbibbibiencbibiebibibiencbibiebibiencbibbibiencbbibienbbibiencbibiebibibiencbibiebibiencbibbibiencbbibiebibiencbibiebibibiencbibiebibiencbibbibiencbbibbibiencbibiebibibiencbibiebibiencbibbibiencbbbibiencbibiebibibiencbibiebibiencbibbibiencbibiencbibiebibibiencbibiebibiencbibbibiebibiencbibiebibibiencbibiebibiencbibbibbibiencbibiebibibiencbibiebibiencbibbbibiencbibiebibibiencbibiebibiencbibibiencbibiebibibiencbibiebibiencbibiencbibiebibibiencbibiebibiebibiencbibiebibibiencbibiebibbibiencbibiebibibiencbibiebbibiencbibiebibibiencbibibibiencbibiebibibiencbibibiencbibiebibibiencbibiencbibiebibibiebibiencbibiebibibbibiencbibiebibbibiencbibiebbibiencbibibibiencbibibiencbibiebibbi. Bienvenue sry Android bug je peux rien delete

Share this post


Link to post
Share on other sites

Hhahahaha tkt t'es le bibiencbibiebibibiencbibiebibiencbibbibiencbbibienbibbibiencbibiebibibiencbibiebibiencbibbibiencbbibienbbibiencbibiebibibiencbibiebibiencbibbibiencbbibiebibiencbibiebibibiencbibiebibiencbibbibiencbbibbibiencbibiebibibiencbibiebibiencbibbibiencbbbibiencbibiebibibiencbibiebibiencbibbibiencbibiencbibiebibibiencbibiebibiencbibbibiebibiencbibiebibibiencbibiebibiencbibbibbibiencbibiebibibiencbibiebibiencbibbbibiencbibiebibibiencbibiebibiencbibibiencbibiebibibiencbibiebibiencbibiencbibiebibibiencbibiebibiebibiencbibiebibibiencbibiebibbibiencbibiebibibiencbibiebbibiencbibiebibibiencbibibibiencbibiebibibiencbibibiencbibiebibibiencbibiencbibiebibibiebibiencbibiebibibbibiencbibiebibbibiencbibiebbibiencbibibibiencbibibiencbibiebibbi. Bienvenue sry Android bug je peux rien delete

 

Passe sur windows mobile ou iphone, ça fonctionne.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0