[Résolu] Bug récurent


Explosifbe

Recommended Posts

Bonjour,

Je fais appel à vous car j'ai un problème plutôt récurent, c'est ce que l'on peut apparenter à un freeze mais pas totalement, en effet cela survient au bout d'un temps de jeu très aléatoire, 5min, 30 sec voire 2 sec, voire jamais de la soirée.

Mon problème détaillé: Je joues simplement lorsque mon personnage cesse de bouger, impossible de regarder autour de moi, mais je vois tout le monde encore en train de bouger pendant 5 à 10 sec, si je me prends des dégâts je le vois aussi, et ainsi au bout de 5 à 10 sec plus personne ne bouge, MAIS j'entends encore les gens parler avec leurs micros (loul ?), en général il suffit de me reconnecter et je peux rejouer mais pour combien de temps :/

Ma config:

Windows Vista Edition Intégrale

Processeur: Intel Core 2 Extreme Q6850 @ 3.33GHz

CG: Double Nvidia 8800 Ultra ( pas en SLI en ce moment )

2Go de Ram

Creative Sound Blaster X-Fi

Sachant que je l'ai formaté il y a 3 semaines, quelles sont vos solutions ?

Link to comment
Share on other sites

Tu n'as ce problème que sur team fortress 2 ?

Si c'est seulement avec TF2, tu n'est pas le seul, y'a l'air d'avoir pas mal de gens avec des problèmes de freeze, avec des symptômes un peu différent, tu peux regarder ici http://forums.steampowered.com/forums/showthread.php?t=670878, ou ici http://forum.vossey.com/vosseycom/TF2/TF2/problemes-freeze-pause-sujet_2916_1.htm, c'est pas les sujets qui manquent.

Link to comment
Share on other sites

Merci de ton aide, mais ces deux sujets je les ai déjà vu et ne m'ont pas aidé, le problème n'est pas le même et les solutions je les ai essayées.

Sinon oui cela ne m'arrive que sur TF2, pas sur L4D ou autre, d'ailleurs un autre bug, mineur celui là, ce sont des freeze de 1 à 2 secondes toutes les 10 mins ce qui n'est pas trop grave.

Enfin pendant toute l'après-midi j'ai pu jouer sans problème (juste le bug mineur) tout en défragmentant (Perfect Disk avec 12% de fragmentation sur les données et 32% sur les metadonnées, maintenant 0% à priori), alors avec de la chance je n'aurai plus rien car cela venait de là^^

Je vous tient au courant

Au passage j'ai oublié de le signaler, tout mes drivers sont à jour

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.