• 0

Counter Lag avec ma 6600 GT


wyllou

Question

Bonjour tout le monde, j'ai une Nvidia Geforce 6600GT 128 Mo AGP 8X et je lag sous counter source quand y'a de la mitraille, alors que j'ai tout au mini en configuration, et que apparement ça devrait pas lagger avec cette carte.

Pour info ma config:

Celeron 4A 2,4G

1024Mo DDR SDRAM 200Mhz

Connextion freebox non dégroupé, soit 2M

Alim de 250W

Apparement la 6600GT demande 300W

Est ce que ça peut venir de là???

Et si c'est ça, est ce que je peux changer d'alim comme ça.?

Faut peut etre que je regarde ma carte mère , si elle support 300W non?

A bientot

Link to comment
Share on other sites

Recommended Posts

Lorsque je jouait à Half life 2 l'an dernier j'ai eu un problème similaire: le jeu ramait ou plantait de temps en temps, sans savoir pourquoi. J'ai eu la réponse en activant l'utilitaire Nvidia dans la barre des taches: après le plantage il me prévenait que l'alimentation electrique ne suffisait pas, pourtant c'était une 350 W. J'en ai pris une de 400 W. (config 6600GT, P4 HT 3 Ghz)

Si tu as plusieurs lecteurs, disque durs ou appareils USB branchés, ton alim ne doit pas etre suffisante comme il t'a déjà été dit.

Link to comment
Share on other sites

le truc c'est d'avoir du +12 +5 +3.3 volt constant, plus ton alim est veille, plus il y a un risque que les tensions soient inférieur er c'est mauvais pour tes pieces et les performances

ce que je veut dire c'est que ton alim de 350 W avait de mauvaises tension et que si tu en aurais achete une nouvelle de 350 € ça aurait été

Link to comment
Share on other sites

sur cdiscount, je conseillerais la Tagan 380W

Elle est pas excessivement chère et ça doit tenir la route.

Si tu trouves que les couleurs ça fait joli dans l'alimentation, tu peux le faire toi-même si tu te sens l'âme d'un bricoleur. Tu replaces le ventilateur par un lumineux et tu perces le boîtier pour mettre du plexi afin que ça laisse passer la lumière

Link to comment
Share on other sites

euh personelement j'ai une 6800 GT avec un P4 2ghZ 4 ...

wahoo je tourne a 20 fps mais par contre j'ai une alim qui marche et ce n'est pas de sa faute :)

pour toi ca vien de l'alim c'est sur mais ca poura te regler qu'une partie du probleme , je veut dire mon 2gh4 est cadencé a plus ca rame pas mal et donc toi avec une 6600 et une 3ghz tu pouras peut être être embété ... meme avec une nouvel alim

maintenant il faut voir un fois que tu auras installé ton nouveau matos

ps : c'est moi ou les nvidias se donnent a fond qu'avec des athlons 64 ???

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.