evernest

Members
  • Content Count

    95
  • Joined

  • Last visited

About evernest

  • Rank
    Advanced Member
  • Birthday 05/19/1989
  1. oui oui ca tiens la route que ca soit un ping réel je pensais juste impossible le fait que 20 personnes sur un serveurs tournent aux alentours de 80-90
  2. salut et merci pour vos réponses ! mais comme je vous disais oui oui je suis réglé comme il faut, j'ai un connec en béton armé -2mo/s en DL alors que sur une 600ko/s j'avais moins de ping breF...- mais je pense que lesage tu as raison, depuis la MAJ le jeux est devenu plus lourd niveau demande en matos, mais réglé par l'integration de la gestion multicoeur. mais pour ce qui est des serveurs il va falloir encore du boulot. j'espére juste que ce ne sont pas des conneries -cf : ce n'est pas valve qui a MAJ le produit mais une boite a part, qui s'engage a mettre a jour réguliérement css jusqu'a a arriver a un jeu propre, jouable- et que les bugs vont véritablement être réglés ensuite le ping dans la console lesage est du point de vue du serveur. donc ping serveur , et non ping client, il est toujours plus élevé, sur le net un ping serv a un ration de 1.10 par rapport a ta connec net_graph. tu regarde en lan, tu a 5 de ping net_graph et tu tape dans la console ping ca te met un jolie 0 faut pas trop se fier a cette commande je peNse. ma foi wait and see merci pour l'aide @ bientot !
  3. Bonjour a tous ! je vais tenter de faire bref histoire de pas vous endormie : grosso modo depuis la MAJ de css j'ai pas mal de soucis qui sont apparus, quasiment tous réglé suite aux manip publier sur un site, le seul soucis, et majeur, c'est que mon jeu lague beaucoup plus depuis la MAJ, je m'éxplique : je passe sur le net_graph de 40 ms a : 60 ms, et sur le scoreboard 40 à 50 ms. (avec ping je tape les 90 ms mais bon le ping serv n'est pas vraiment utile.) jusque la tout va bien, ca n'as pas l'air trop grave sauf que ... au niveau du toucher ce n'est plus pareil, je veux dire que ca fait longtemps que je jous a css et triture les ordis mais la je suis bien obliger de venir pleuré sur ce fofo car j'ai tenté pas mal de manip en cfg/autoexec autant que sous win7 en désactivant WD par exemple. quand je dis que le toucher n'est plus pareil: - je vais tenté d'imagé autant que possible.- -je tire et la téte viens en léger décalage après le click souris -chose que l'ont ressent a 100ms a peut prés normalement- -une fois la balle tiré je lache et la dans le tempo de la reprise le viseur s'écarte tout seul, ca donne quelque chose de dégueulasse a l'écran vu que le viseur
  4. t'es pas dégroupay! puis c'est vrai que ca dépend de chez qui tu es j'avais le même soucis jusqu'a mon dégroupage total
  5. salut ! je viens mendier de l'aide =) en gros steam veux tout simplement pas runné en mode offline. j'ai pas le net, il me sort 2 message d'erreur aprés avoir selectionné "run in offline mod". "this application can't run in offline mod" et un autre "verifier votre connexion steam ne peut démarré".. et la je me pose LA question de rhétorique ! "meuuh , il est ou le réseau si je veux jouer offline ?" en plus j'ai pas accés a l'écran de log in donc ce qui m'handicape pas mal vu que j'ai le choix qu'entre "quit steam" ou "run in offline mod" cheers !
  6. hmmm justement la sensibilité s'est belle et bien modifier mais le probleme c'est qu'il y a toujours ce temps de retard lors du mouvement ... c'est desespérant
  7. bon en gros ma souris a un temps de retard sur 1.6, elle slide moins vite y'a pas d'acceleration apparemment, c'est une copperhead 2000dpi alors est ce que 1.6 fonctionne mal avec 2000dpi -pourquoi je saurais pas - ensuite j'ai comme option de lancement rentrée -console -noforcemaccel -noforcemparms -noforcemspd , ca marché trés bien il y a plusieurs mois et la hmmm c'est le kaput total au niveau du aim j'ai l'impression d'avoir un temps de réaction proche d'une moule sur un plateau d'artichauds si vous pouriez m'aidez ca serais simpas merci d'avance.
  8. hmmmm oula on s'écarte du sujet !-pas trop en fait mais on a meme plus de nouvelles du posteur ...- de toute facon il faut se mettre dans la tronche que source a beau être optimisé il est gourmant de deux points de vue : de la machine et de la qualité connexion / serveur , perso j'ai un e6600 et une 8800 gts malgrés tout ca m'arrive de chuté a 30 - 40 fps :x quand le serveur est mauvais alors que je dépasse alégrement les 150 sur nuke et sur un bon serveur ... donC en gros depuis la synchronisation avec les serveurs -qui a était mis en place début d'année suite a une MAJ de css- ca a tout entaché -pour pas etre plus vulgaire- il ne faut plus avoir une bestiasse de course il faut aussi avoir un bon serveur pour profiter pleinement des capacités de la machine -c'est dur la vie de player :pfff: - et fraguez violement des plaaaaaaTrés de petit noob ! puis pour ceux qui sont septiques essayé de joué en lan avec un coupin -sans héberger le serveur évidement ...- et vous verez que vos fps habituels de 20 a 40 sur le net resteront constament -ou presque- aux alentours de 50 en LAN . y'a plus qu'a attendre promod hein ... vu que les maps sont comme 1.6 ont ne devrait plus avoir de soucis de fps
  9. uH uH vous êtes bien singLant avec css il n'y a pas que des teams de bouleTs gueulanT sur un ts après s'être pris une hs sortis d'on ne sais pas ou -bon il y en a beaucoup ok ...- mais c'est sur que le 8v8 ca accroche pas mal avec le style de INS mais bon c'est pas trop comparable avec bF2 quand meme :/ déja un 8v8 sous bf2 c'est en conquest avec des véhicules et les inf se passent en 5v5 -je vous apprends rien - donC la a 8 sur INS ... il faut tester mais je pense que c'est très chaud a gérer les communications aussi nombreux ca risque d'être freestyle avec des players assez jeunes. breF a tester !!! -j'en profite pour tout ceux qui aiment bf2 http://www.toxic-crew.org/- donC cU oN neT
  10. Bon faut se dire aussi que le moD vienT de sorTir. Ca balbutie encore pas mal hahaha en tout cas je vois l'orientation des teams sur INS plus comme sur bf2 que sur css pas vous ? a savoir l'existence de nombreuse team "fun" qui jouent ensemble pour le plaisir et non comme dans css dans un seul but : des wars -je dis pas que c'est mal c'est juste un autre type de jeu dont je suis le premier a faire partie - enFin breF j'espere vraimenT que TouT le peTiT monDe de INS Fr va commencer a bouger et merci pouR le siTe caouecs eT pis pouquoi paS checkrob t'a juste a me donné ton steam en PM qu'on se frite un peuT hUhU !! cU
  11. voiLa je savais bien que mon message était compréhensible pour ton information au lieu de lamé freredarmes mon francais esT je pense explicite ma foi il faut ouvrir les yeux c'est vrai ... pas donné a tout le monde hein ?! enFin ca répond pa vraiment au sujeT tout ca est ce que des teams insurgency se sont montées en france ? vous pensez que des fans vont monter un "www.insugency-france.com" ? ca pourait le faire a l'image de site comme bf2live ou counterstrike france ca ferait monté une bonne petite communauté -a bon entendeur-webmaster salut !- un projet est peut etre en cours mais j'ai trouvé aucunne info a ce sujet breF c'est le vide dans le monde d'insurgency francais
  12. ça exisTe en France ? faire des matChs sur ce jeu ca doiT êTre Très fOlKlorE
  13. hmmm alors oui quand on supprime la cfg tout se remet comme au début, viseur , nom d'amis par défaut, sensibilité, touches etc... sauf le point le plus important qui est : les graphismes en effet ca ne bouge pas, j'ai testé avec la command mat_specular 0 -par défaut 1- elle n'a pas bougée que ce soit avant ou aprés la suppression donc c'est enregistré autre part mais ou ... ?
  14. salut tout le monde ! Si je vous écrit aujourd'hui c'est pour une petite histoire de cfg, il n'y a a pas si longtemps je posseder une cfg relativement "limite" pour css -a savoir P4 2ghz /1go ddr2 / 6800- et je m'etais donc cré ma cfg personalisé avec tout ce qu'il y a possible comme commande pour réduire tout les graphismes au minimum. seulement maintenant aprés avoir investi dans une config costaud me voila encore avec la cfg d'avant, j'ai donc pris mon courage a deux main, supprimé mon contenu et tout reinstalé, chose déja que je ne comprend pa la cfg est resté la meme sauf que l'autoexec n'y est plus. bref en gros ou pouré je trouver une .cfg d'origine ? un détail trés simple qui me sert de repere, les reflets sur le deagle que je n'ai pas et qui sont présent sur d'autres ordis, bref merci d'avance pour vos réponses ! @ tt et bons frags
  15. cela fait 6 minutes maintenant qu'on a pas de nouvelle ... il a planté sa bécane le drame