Voix en anglais mais jeu en fr OO


spikel

Recommended Posts

Bonjour,

Voilà j'ai joué a portal (excelent) et j'avais les voix française et le jeu fr avant. Puis j'ai mis steam en anglais (je sais plus pourquoi) et il ma téléchargé les voix anglaise donc maintenant quand je joue j'ai le jeu en fr mais les voix en anglais. J'ai deja remis steam en français et supprimé le dossier portal_english, rien a faire, il me le retélécharge tout le temps. On dirait que le .gcf portal_english a priorité sur mon dossier portal_french.

Ca devient chiant là, ca fait a peine 3 jours que j'ai acheté l'orange box et j'ai déjà des problèmes, ca devient décourageant.

AIdez-moi svp.

Link to comment
Share on other sites

  • 2 months later...

J'ai également un problème du même genre que je n'ai pas encore résolu : J'ai fini portal une fois et je décide ensuite de reprendre différentes sauvegardes, malheureusement je me rend compte que le jeu est passé en anglais. Là je me dit pas de problème on va le remettre en Français dans les paramètres mais je n'y arrive pas. Je clique sur français puis appliquer, là il me demande de redémarrer, j'éxécute sans broncher, mais avec surprise je découvre que celui-ci est encore en anglais ! (même après plusieurs tentatives).

Quelques jours plus tard, le jeu était repassé en français pour je ne sais quelle raisons mais ça n'a marché qu'une seule fois et depuis c'est toujours enn anglais.

Si quelqu'un pouvait m'expliquer S.V.P.

Bug or not bug that is the question !

Link to comment
Share on other sites

Ça fait un moment que le menu déroulant pour la langue est présent dans les options in game.

Coupes steam.

Ensuite supprimes tout les fichiers caches en rapport avec la version anglaise et va dans le dossier racine de Ep2 (nomdecompte/ep2 tout ça), puis dans le dossier map du jeu, et dans tout les sous dossier supprime tout ce qui est composé du mot English.

Redémarres steam, il retelechargera les fichiers nécessaire.

J'avais eu ce problème, et je l'ai règlé de cette façon.[/quotemsg]

Tu fais la même mais pour portal, le dossier map de portal puis supprimer tout ce qui est composé du mot English, tout ça..

Link to comment
Share on other sites

J'avais eu ce souci aussi il y a quelques jours. Le jeu s'était mis en anglais tout seul après une mise à jour et impossible de le repasser en français à partir des options du jeu. Pour résoudre mon problème, je suis passé par le menu steam. Dans ma liste de jeu, j'ai fait un clique droit sur Portal puis propriétés. Là, vous pouvez changer la langue dans l'onglet du même nom. J'ai cliqué sur anglais pour le mettre en anglais alors qu'il était sur français avant, j'ai lancé le jeu et j'avais bien le son en anglais ce qui était normal. J'ai donc quitté le jeu et j'ai refait la manip en mettant le jeu en français dans les propriétés de Portal et quand j'ai relancé le jeu j'avais bien le son en français. Donc c'est très facile de réinitialiser la langue en français sans avoir à aller trifouiller les fichiers cache ou autres du jeu. ;-)

Link to comment
Share on other sites

  • 3 years later...

Archived

This topic is now archived and is closed to further replies.