• 0

parametres optimals pour une ati 9600 XT


Woulouf

Question

Voila, je viens dacquerir une ati 9600 XT

Je n'ai jamais configuré une ati puisque j'ai toujours eu des nvidia.

Le probleme est le suivant, je m'attendais a avoir 100 de fps dans les mods HL mais ce nest pas du tout le cas. Disons que ca oscille entre 60 et 80 fps. En gros, aucune difference avec ma geforce 2 ti. :heink:

J'ai tenté pas mal de réglages au niveau du panneau de commande ATI mais rien ne fait.

Si quelqu'un a a peu pres la meme carte et si il a rencontré les meme problemes, merci de l'aide qu'il pourrait m'apporter.

[:edith] j'ai les pilotes catalyst 4.9

Link to comment
Share on other sites

18 answers to this question

Recommended Posts

conseils :

-n'oublie pas le fps_max 101 ^^

-essaye de baisser la qualité du jeu sous OpenGL (paramètres de la carte sous windows par exemple : textures en 16bit au lieu de 32)

-et pis fps_modem 101 (paraît que ça peut aider dans certains cas :))

-bonne chance ^^

La GeForce 2 ti était vraiment un excellent modèle :/ j'aimerais bien qu'il sorte une version dans ce genre pour la 9600 Pro ou XT :) (juste comme ça ^^)

Link to comment
Share on other sites

Ok merci pour ces conseils, je vais tester ca mais quand meme, c'est bizarre d'avoir un resultat aussi mediocre sans parametrage.

[citation=26803,0,2][nom]thufir a écrit[/nom]

La GeForce 2 ti était vraiment un excellent modèle :/ j'aimerais bien qu'il sorte une version dans ce genre pour la 9600 Pro ou XT :) (juste comme ça ^^)[/citation]

C'est clair, j'en ai fait tourné des jeux avec :love:

Mais bon vu les jeux qui arrivent, il est temps d'evoluer.

Link to comment
Share on other sites

Ouaip bah j'ai essayé tes techniques, ca change rien. Sur un serveur vide c'est pas le top, maisl quand il ya des joueurs c'est 40 fps et je ne mets pas de skins.

Je sais que chandler a une radeon 9600 pro donc si tu as fait un réglage spécifique, signale le moi ;)

J'ose meme pas tourner faire un jeu plus puissant :x

Link to comment
Share on other sites

L'explication serait elle donc que ma radeon serait incompatible avec le moteur HL du a son age ?

Mouais, bah c'est vraiment pas normal, surtout que je joue plutot a natural selection et que les fps sont encore plus bas vu la qualité des graphismes....

Je vais pas baisser les bras, je veux 100 fps, on les a avec une ti 4200 pourquoi pas avec une radeon 9600xt :bounce:

Link to comment
Share on other sites

J'ai une 9600XT 256Mo, je n'ai pas 100 fps, mais je tourne assez bien autour de 80/90.

Mes drivers sont d'origines, et les seules fois ou j'ai essayé de les mettre à jour, j'ai eut des bugs d'affichage de partout.

Le 256 Mo ne devrait pas jouer, sur HL.. donc essaie peut-être au niveau des drivers.

Je sais que chez NVidia, il y avait une incompatibilité entre les drivers les plus récents et le moteur d'HL.

A voir : \

Link to comment
Share on other sites

Je ne suis même pas au courant de l'existance d'options comme le fastrite qui permettraient d'améliorer les performances :|

Soit c'est fait par défaut, soit c'est pas fait.

Pour ce qui est des autres jeux, et bien... héhé.. hum.. comment dire ? heu..

On va dire que mon environnement ludique est assez restreint : \

Mais FarCry avait quelques problèmes (sans patch correctif), Quake3 et UT2k4 marchent tranquille.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.