Sign in to follow this  
Followers 0
DrDoc

Black Mesa: Problèmes fréquents

12 posts in this topic

Hello !

Black Mesa étant sorti tout récemment, j'ai décidé,

suite aux quelques remarques au sujet des bugs, plantages divers que certains joueurs ont rencontré,

d'ouvrir un topic ayant pour but de référencer ces problèmes, et leur solutions.

(Merci chand pour la sous catégorie)

-----------------------------------

Lorsque Black Mesa plante, avec pour message de windows: "hl2.exe a cessé de fonctionner"

Vous essayez de charger à nouveau cette partie le problème persiste ?

La solution la plus fonctionnelle à l'heure actuelle est de charger une sauvegarde moins récente.

-----------------------------------

Si vous constatez d'autres problèmes, que vous trouvez des solutions, n'hésitez pas.

Share this post


Link to post
Share on other sites

A part que certains mobs bug parfois, je n'ai pas vraiment vu de crash pour le moment.

Sympa le post, c'est une très bonne idée.

Share this post


Link to post
Share on other sites

Moins il y en a, mieux c'est.

Niveau mobs, hm, le requin a tendance à nous ignorer, ce qui est étrange étant donné que de base il est particulièrement agressif.

Share this post


Link to post
Share on other sites

Je me souviens plus si j'ai eu ce problème personnellement, par contre j'ai déjà planté à cause de l'autosave après le chargement qui me mène derrière les scientifiques qui sont bloqués par la machine qui a charcuté l'un des leur.

Share this post


Link to post
Share on other sites

De mon côté j'ai un soucis avec le sous chapitre Office Complex.

Dès que je mets la lampe torche cela fait planter mon hl2.exe et ce même en reprenant depuis une ancienne sauvegarde...

Si quelqu'un a eu ce soucis et qu'il l'a réglé je suis preneur.

Share this post


Link to post
Share on other sites

Oui je l'ai fait et ça a bugué.

Je pensais à éventuellement désinstaller Black Mesa et le ré-installer car le SDK 2007 n'avait pas fini d'être téléchargé pendant l'installation.

J'avais même réussi à lancer le jeu avant la fin du téléchargement du SDK.

Peut-être que BMS a compilé ses fichiers mais vu qu'il n'avait pas tout, il a fait avec ce qu'il avait.

Qu'en penses-tu DrDoc?

Share this post


Link to post
Share on other sites

Tu fais une petite vérification des caches du sdk base, une défragmentation de ces caches, et tu réessaie. (si ce n'est pas déjà fait)

Et normalement, steam a du pré-charger sdk base 2006 en même temps que le téléchargement du sdk base 2007, donc fini le téléchargement du sdk base 2006 en entier aussi, on sait jamais.

Et éventuellement, tu gardes tes sauvegardes de bms, tu le supprimes, et tu le réinstalles.

Share this post


Link to post
Share on other sites

L'allumage de la lampe torche me pose aussi des problèmes de plantage. Résolus en repartant de plus tôt, éteignant la lampe et progressant. Il est clair qu'il ne faut pas hésiter à souvent sauver, mais ensuite bonjour la galère pour savoir où reprendre.

Share this post


Link to post
Share on other sites

Merci DrDoc d'avoir mis le post où j'ai moi-même eu ce problème. J'espère que ça aidera beaucoup de joueurs qui ont ce problème, mais en l'occurence ça marche pour tout le monde donc il devrait pas y avoir de soucis ^^ !

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0