• 0

Problème Modern Warfare 2


ChicNStu

Question

Bonjour,

Je rencontre un problème avec COD6 ... J'ai installé le jeu en le téléchargeant par steam.

Une fois le téléchargement terminé, j'ai essayé de lancer le solo mais rien ne se passe donc j'ai tout de suite essayé de lancer le multi et lorsque j'arrive au menu principal et que je clique sur "jeu" (ou un truc comme ça) le jeu s'arrête également ... Et après avoir été renvoyé sous le bureau de windows, il me propose de relancer le jeu en mode sans échec car il n'a pas été arrêté correctement ...

J'ai remarqué que lorsque je lance le solo, sur la fenêtre "mes jeux" de steam, le jeu passe en "synchronisation 0%" pendant 1-2 secondes et s'arrête directement ... Pendant ce temps là, j'ai aussi regardé dans ma liste d'amis de steam, et je suis considéré comme "dans un jeu". Mais on m'a dit que c'était normal ...

J'ai défragmenté les fichiers du jeu via steam et j'ai aussi lancé la vérification du cache du jeu ... sans succès. Il me signale ceci : "1 files failed to validate and will be reacquired." ==> ça doit faire la 5ème fois que je la vérification et qu'il me lance une micro mise à jour ... Qui ne sert à rien.

Je vois pas d'où vient le problème donc si quelqu'un a le même problème et/ou connait la solution, merci de bien vouloir me l'expliquer ^^

ChicNStu

Link to comment
Share on other sites

9 answers to this question

Recommended Posts

Salut,

j'ai le meme probleme que toi moi je peu jouer a la partie solo mais le multi ne se lance pas. Je comprend pas d'ou ca vient la premiere fois que je l'ai installé les deux se lancé, il y a du avoir une mise a jour steam qui fait foiré le lancement du multi. Si tu a reussi a le lancer je suis preneur, jvais regarder de mon coté, bon courage!!!

Link to comment
Share on other sites

salut,

pour moi ca marche, j'ai d'abbord desinstallé le jeux via steam, j'ai desinstallé steam via ccleaner puis j'ai reinstallé le jeu avec le dvd, je ne l'avais pas précisé sur mon 1er post mais la 1er fois que j'ai install le jeu et que ca ne marchait pas je l'avais install sur une autre partition que (c:)programme. J'ai tout reinstallé sur (c:)programme et ca marche nikel. Sinon je c que quand j'ai reinstallé, steam a commencé a à s'intaller mais n'a pas continué l'install de call of, j'ai donc redesinstallé steam et reinstallé, et cette fois ci tout c bien istallé a la suite, et maintenant ca marche. J'espere que tu a le meme probleme que moi et que tu vas pouvoir jouer ca fait quand meme mal de payer un jeux pour pas y jouer. Bon courage merci pour l'aide

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.