• 0

bug de steam après formatage


Guest

Question

Salut et merci de lire! :)

voila, j'ai formaté il y a une semaine parce que j'étais bourré de virus, et j'avais deja a cette époque steam (qui marchait une fois sur 10 mais qui marchait quand meme) et maintenant quand je démarre CS ou HL, ca plante: l'écran s'éteint ou fait du picasso :??:

et je dois le redémarrer a la manuelle!! pour ce qui est de mon pc, il a pas changé depuis le formatage, pc 800Mhz 128 de ram, ati rage 128 (j'en vois rire!!!!). ;)

j'ai déja réinstallé trois fois steam de plusieurs manières différentes (meme la version full) :heink:

voila j'aimerai bien rejoué avant la mort de steam!!

Merci beaucoup d'avance

rien ne sert de courrir..... non ca sert a rien!!!

Woodman_of_NsG

Link to comment
Share on other sites

Recommended Posts

salut et merci pour vos réponses,

pour ce qui est du système, je pense pas qu'il soit mis a jour, mais pour ce qui est de 1.5, j'ai essayé, mais ca marche pas, maintenant tous les jeux de half life marchent pas... je vais essayer de remettre des drivers et faire une mise a jour :pfff:

on verra ce que ca donnera!!

Merci beaucoup!!

Buvons vite avant d'être bourré!!
Link to comment
Share on other sites

salut

j'ai mis a jour windows mais ca a rien changé.

pour ce qui est des pilotes, j'ai une ATI rage 128 GL AGP, tu penses que je prends le pilot 128 pro??

je continu mes recherches!!

Woodman_of_NsG

neige en aout... paté en croute!!!!!
Link to comment
Share on other sites

oui en effet, mais elle a toujours bien marchée (au moins elle elle suporte steam!!! lol)

avant le formatage j'avais pas (trop) de pb et j'arrivais a jouer !

je télécharge les drivers!! je vais voir ce que ca donne!

Merci

Woodman_of_NsG

neige au balcon... enrhumé comme un con!
Link to comment
Share on other sites

je fais un essai....

:whistle:

allé!! on va y arriver.... enfin j'espère!!

allé!!, à dans un redémarage!! (non pas du tout péssimiste!!)

Woodman_of_NsG

heuuuuuuuu... je suis a cours la!!
Link to comment
Share on other sites

Merci beaucoup noobguy!! je suis très touché!!

pour ce qui est de mon pb, meme après mise a jour, ca marche toujours pas, ca m'a fait un magnifique (tout est relatif!!) tableau!

d'ailleurs , pour mes tests, je démarre half life en mod solo, je dis ca juste pour info.

je vais essayer d'autres pilotes...

Woodman_of_NsG

Steam en Anglais ca veut dire vapeur... quelle beau nom en prévision de ce qui nous sorterai des oreiles et du nez.... (faut que je mette ca dans un essai phylosophique!)
Link to comment
Share on other sites

salut!! :pt1cable:

alléé!!! please j'ai besoin d'aide!!! j'en suis même a jouer a tribes!! imaginez la souffrance pour un halflifien!!! :cry: :sweat:

Woodman_of_NsG

ne remet pas a demain ce que tu peux remettre a après demain!!
Link to comment
Share on other sites

Salut et merci pour ta réponse,

pour ce qui est des screenshot, j'ai un peu de mal; étant donné que l'écran se met en veille.. dans le cas ou il ne se mette pas en veille (cas assez rare), on ne voit rien a part des traits de couleurs parralèles les un aux autres!

Merci!!

Link to comment
Share on other sites

salut et merci de t'interesser a mon cas!!

tu as raison, c'est mal expliqué donc je recommence du début

ma conifg:

pc 880 Mhz

ram: 128 Mo; sdram pc133

disques durs: 1 de 39 Go assez bien . l'autre 1.5 Go (de la grosse merde, un caviar :sweat: )

carte graphique: ati rage 128 GL AGP, qui supporte half life.

bon je passe le ventilo et l'écran :)

mon problème:

pendant les vacances, j'ai formaté mon ordi car il était bourré de virus. Ce formatage c'est fait dans les règles de l'art. j'ai ensuite réinstallé steam, avant de faire une instalation d'half life ( premiere érreur de ma part) voyant que ce ne marchait pas, j'ai désinstallé et installé mon half life ( pack half life generation) et ensuite installé steam.

j'ai récupéré mon compte et j'ai voulu jouer:

après installation, je double clique sur le jeu que je veux, il met ecran noir comme d'habitude quand ca charge puis lorsqu'il est censé me mettre la page ou on voit en fond deux mec de counter, ou alors un gordon avec les fonctions "jouer" "option" et truc du style, et bien au lieu de m'afficher ca, l'écran s'éteint ou alors m'affiche un cadrillage des toutes les couleurs (super pour le morpion entre potes!! :lol: ), une fois il m'a aussi affiché le bon fond d'écran mais avec quelque lignes qui buguaients, mais je pouvait rien faire.

Dans ces moments la, je reboot a la main;

j'ai ensuite réinstallé comme il faut, et il me fait la meme chose.

j'ai alors essayé d'installé le pack full de 700 Mo. Idem.

voila, j'espère avoir répondu a tes espérances et te remercie encore pour l'intéret que tu portes a mon cas (en effet je suis un cas :lol: )

Link to comment
Share on other sites

mort de rire!!!!!!!!! :lol::lol:

lol c'est clair, il pourrait faire bien pire!!! :D

l'embétant c'est que je trouve pas la signature!! :whistle:

quel bon joueur d'opposing force meurt avec moi!! (si quelqu'un va sur sis op4, qu'il dise a l'admin lisa que ca plante!! je dois lui manquer!!)

lol

il ne faut jamais remettre qq chose à demain.... moi je l'annule!
Link to comment
Share on other sites

Non, c'est simple...

128 Mo de ram, ca sert a rien maintenant. Surtout si tu as un Win2k ou WinXP. Il faut un minimum (mais VRAIMENT minimum) de 256Mo pour les 2 systemes...

Ton PC ne peut supporter le poids d'autant d'applications avec si peu de ram...

Une barrette de PC133, ca se trouve bien. Mets en une de 256 Mo, ca devrait tourner...

Steam, enfin, CS 1.6, utilise le moteur de HL, qui est en fait le moteur de Quake2. Vu que le jeu en lui même n'a pas été modifié, tu dois le faire tourner... Steam bouffe pas mal de ressources, voila tout...

Enfin, je pense...

L'espoir fait vivre certes... Mais la certitude reste un espoir
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.