• 0

bug de steam après formatage


Guest

Question

Salut et merci de lire! :)

voila, j'ai formaté il y a une semaine parce que j'étais bourré de virus, et j'avais deja a cette époque steam (qui marchait une fois sur 10 mais qui marchait quand meme) et maintenant quand je démarre CS ou HL, ca plante: l'écran s'éteint ou fait du picasso :??:

et je dois le redémarrer a la manuelle!! pour ce qui est de mon pc, il a pas changé depuis le formatage, pc 800Mhz 128 de ram, ati rage 128 (j'en vois rire!!!!). ;)

j'ai déja réinstallé trois fois steam de plusieurs manières différentes (meme la version full) :heink:

voila j'aimerai bien rejoué avant la mort de steam!!

Merci beaucoup d'avance

rien ne sert de courrir..... non ca sert a rien!!!

Woodman_of_NsG

Link to comment
Share on other sites

Recommended Posts

mort de rire!!!!!!!!! :lol::lol:

lol c'est clair, il pourrait faire bien pire!!! :D

l'embétant c'est que je trouve pas la signature!! :whistle:

quel bon joueur d'opposing force meurt avec moi!! (si quelqu'un va sur sis op4, qu'il dise a l'admin lisa que ca plante!! je dois lui manquer!!)

lol

il ne faut jamais remettre qq chose à demain.... moi je l'annule!
Link to comment
Share on other sites

Non, c'est simple...

128 Mo de ram, ca sert a rien maintenant. Surtout si tu as un Win2k ou WinXP. Il faut un minimum (mais VRAIMENT minimum) de 256Mo pour les 2 systemes...

Ton PC ne peut supporter le poids d'autant d'applications avec si peu de ram...

Une barrette de PC133, ca se trouve bien. Mets en une de 256 Mo, ca devrait tourner...

Steam, enfin, CS 1.6, utilise le moteur de HL, qui est en fait le moteur de Quake2. Vu que le jeu en lui même n'a pas été modifié, tu dois le faire tourner... Steam bouffe pas mal de ressources, voila tout...

Enfin, je pense...

L'espoir fait vivre certes... Mais la certitude reste un espoir
Link to comment
Share on other sites

[citation=36689,0,10][nom]chandlerbing82 a écrit[/nom]elle me parait bien faible ta carte graphique...[/citation]

J'avais une ATI rage 128 pro , 320 de RAM , un P3 a 0.330 mhz "overClocker" a 1ghz !

Avec Cstrike 1.6 , j'avais une moyenne de 30/40 de fps quand meme !!! (en modifiant quelque commandes de console , pour gagner des fps, et en 800/600 de resolution ecran , bien sur !!! )

Pour un carte graphique à 50euros c'est tres bien .( bien sur les graphismes n'etaient pas au tops )

Mais ca resté "beau" tout de meme (pas pixelisé a mort quoi !).

Link to comment
Share on other sites

salut et merci pour les réponses, mais pour ce qui est de la ram, je vois pas pourquoi il y aurait des problèmes parce que j'ai joué 1 an avec cette config et ca a toujours marché!!

voila

Il vaut mieux mobiliser son intelligence sur des conneries que de mobiliser sa connerie sur des choses intelligentes.
Link to comment
Share on other sites

d'ailleurs, petite précision, tribes marche,

voila, c'était au cas ou il vous viendrait une idée!!

et bon , comme tribes ca va 2 heures mais pas plus, j'espère en vous!!

Deux choses sont infinies : l'univers et la bétise humaine, en ce qui concerne l'univers je n'ai pas acquis la certitude absolue. (Albert Einstein) :whistle:
Link to comment
Share on other sites

pour ce qui est de le jeter par la fenêtre, c'est facile je suis au 2eme étage :lol::lol:

pour ce qui est de l'overlocker, j'y avais pensé, mais je sais pas faire, je demande a un ami... on vera bien

Merci encore

Link to comment
Share on other sites

:??: plus personne n'a d'idée??? :??:

si c'est le cas merci quand même a tous pour vos réponses, c'était sympa, et je me suis bien marré.

je risque de pas vous répondre avant au moins 1 semaine et demi parce que je vais en Angleterre, mais si vous avez une solution, n'hésitez pas, je la lirai!! :bounce: :bounce:

Dodge this!
Link to comment
Share on other sites

As tu le dernier directX le 9.0c ?

Pour savoir fait : executer/dxdiag.exe

Sinon ca ressemble a un probleme de driver..

voir de frequence d'ecran (ca me la deja fait)...

Ps: vieux post pourquoi je repond , il le reliras jamais je suis sur .

Link to comment
Share on other sites

et si je te relit!!!!

mais c'est trop tard!! j'ai désinstallé et réinstallé ma rage fury (hum hum arrete de rire!!) et ca marche!! je peut enfin gouter aux joie de counter et opposing force (et ouais j'y joue encore, j'adore ses défaut!!!)

merci encore a vous tous!!

Link to comment
Share on other sites

oui en effet, mais elle a toujours bien marchée (au moins elle elle suporte steam!!! lol)

avant le formatage j'avais pas (trop) de pb et j'arrivais a jouer !

je télécharge les drivers!! je vais voir ce que ca donne!

Merci

Woodman_of_NsG

neige au balcon... enrhumé comme un con!
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.