Subly

Members
  • Posts

    879
  • Joined

  • Last visited

About Subly

  • Birthday 07/04/1984

Subly's Achievements

  1. Mouais... Je vais continuer mes habitudes concernant ces "annonces"... /ignore
  2. Ce n'est pas mon cas. Quand j'essaie de partager ma copie, on me dit qu'elle a déjà été utilisé.
  3. [citation][nom]freredarmes[/nom] Sauf que.. Je sais pas pour vous mais pour ma part j'ai ce message quand j'essaye de l'ajouter à ma liste de jeux cette Beta :[/citation] [fixed]Veuillez nous excuser, une erreur s'est produite : All the games in this guest pass redemption request are already owned by the user[/fixed] Je n'ai pas rencontré de problème que ce soit pour l'ajout du jeu à ma liste ou son installation.
  4. Je n'ai jamais rencontré de problème avec la bonne vielle méthode du copier/coller. Jeux Valve ou non et le tout sans sauvegarde de clés de registre. Juste au premier lancement de Steam sur un Windows tout neuf: clic-droit, Lancer en tant qu'administrateur et c'est tout. Trop dur
  5. Ah !!! bonnes nouvelles ça Moi qui hésitais encore a m'y remettre mais la, vue le tarif, il y a de très grandes chances. ^^ [:edith] Woot j'ai reçu une invit a la bêta ! [:subly:7]
  6. J'ai hâte qu'il sorte. En espérant qu'il ne sera pas repoussé encore une fois...
  7. J'ai une invitation à offrir. Qui la veut? Contactez moi en MP.
  8. Sympa ^^ Après Counter-Strike, c'est au tour de Team Fortress 2.
  9. CS:S est requis car il y a cs_assault et cs_office. Day of defeat Source est aussi demandé car certain contenu de ce dernier est utilisé. Sinon, j'ai aussi la version 3.2 du SMod est celle-ci a beaucoup plus de cartes. Dommage quelles ne soyent pas présentes dans la 5.5.
  10. lol Images Quake avec musique de Doom. Sympa xD
  11. [citation][nom]caouecs a écrit :[/nom] Certes la version 1.1 apporte de la nouveauté mais rien au sujet du problème du ban de Steam ; aux dernières nouvelles, aucune relation entre des bannissements et ce mod n'a été mise en évidence.[/citation] [:subly:2] Mouais... Je n'ai toujours pas confiance. Heureusement pour moi, j'avais installé la version 1.0 dès sa sortie mais je n'avais pas pris le temps de le lancer. Ouff