• 0

pilotes de CG


doublchyz

Question

Salut à tous!!

Bonje viens d'installer les derniers pilotes Catalyst d'ATI les 5.1, et pourtant quand je vais dans le panneau de configuration, gestion des périphériques et que je regarde les pilotes de ma CG, il y a marqué, "date du pilote: 30/11/2004" :o :O

Alors est-ce normal????!!!!

Le pire c'est que ça fait plusieur fois que j'en réinstalle enfin je veux dire à chaques nouveaux pilotes je les ai mis.......

Mais je viens de remarquer ça!

Donc si y a solution à ça..... :)

ps: ma CG est une ATI RADEON X800 pro (256 GDDR3), en AGP

Merci d'avance! :) Bonne soirée!!:)

Link to comment
Share on other sites

Recommended Posts

Euh....Bon merci pour ta solution mais j'ai un peu peur....

Sinon j'ai des nouvelles qui me font moyennement plaisir:

j'ai encore réinstallé les derniers catalyst mais la date reste la même..quand je fais "mettre à jour le pilote", il me dit que ya pas de meilleur logiciel, quand je met "reprendre la version précédente" il me dit que il n'y a aucune version précédent!!!!!!!Et quand je met "désinstaller le pilote" il me dit que je suis sur le point d'enlever ce périphérique de mon système ,donc j'ai peur de le faire...est-ce qu'il y a un risque????

Que dois-je faire?????:( :(

Link to comment
Share on other sites

ils datent de quand les pilotes 5.1? c'est pas fin novembre justement?

je vois pas trop ou est le probleme...

quant aux pilotes VGA, ce sont les pilotes que va charger le systeme d'exploitation...

ce sont des pilotes standards qui exploitent les capacité basiques de la carte graphique et donne des fonctions communes a toutes les cartes de tous les constructeurs...

d'un point de vue utilisateur c'est completement transparent...

quand aucun pilote n'est installé ce sont les pilotes VGA qui sont chargés ...

Link to comment
Share on other sites

Bon on voit rien...comment baisser la résolution, parce que moi ça change l'image, enfin elle est coupée, elle apparaît plus entière...???Bon je le ferais ce WE parce que je pourrais pas avant, merci à vous deux!!

edit: Et puis pour vous filer un lien il faut que mon image soit sur le net!!!!!

Je la met où?????

Link to comment
Share on other sites

[citation=41967,0,24][nom]doublchyz a écrit[/nom]Alors là j'ai pas vraiment compris lol....C'est quoi la balise??comment on la referme???

et chand, tu veux que je le mette en plus gros??

Edit: en fait il faut mettre [/img] à la fin c'est ça???

Et pour les pilotes alors, c'est les derniers ou pas????[/citation]

oui et enlever le tp a la fin

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.