• 0

mon serveur est invisible dans la liste des serveurs de steam 1.6


Guest

Question

Bonjour,

Hier j'ai créer mon serveur dédié en suivant les indications sur votre site ! Tout marche très bien.

J'arrive a le rejoindre et a ajouter son IP dans mes favoris

Le probleme vient du fait que personne ne puisse se connecter puisque après mainte et mainte rafraichissement il n'apparait pas dans la liste ! Des amis arrivent a le rejoindre en ajoutant mon adresse IP uniquement, mais il n'apparait pas dans la liste steam !

Pour ce que vous avez conseillez dans les autres sujets :

-OUI mon sv_lan est bien a 0

-j'ai rajouté la ligne sv_lan 0 dans mon server.cfg

-Je ne trouve pas mon listenserver.cfg

-Le pare feu de windows est bien desactivé !

Je tourne sous windows avec la freebox en 5mbits\384 et je n'ai pas de routeur!

Aidez moi svp !

je vous remercie !

Link to comment
Share on other sites

15 answers to this question

Recommended Posts

Merci de ta réponse !

Mais le probleme vient du fait que j'aimerais que d'autre personne que je ne connais pas puisse se connecter a mon serveur. Ils ne le pourront pas si il n'apparait pas dans la liste.

Link to comment
Share on other sites

salut,

je pense me souvenir avoir vu quelque part qu'il faut mettre la commande:

sv_region x

Permet de préciser ou se trouve le serveur dans le monde.

0 = Etats Unis (côte est)

1 = Etats Unis (côte ouest)

2 = Amérique du Sud

3 = Europe

4 = Asie

5 = Océanie/Australie

6 = Moyen Orient

7 = Afrique

255 = Non spécifié/Monde

Link to comment
Share on other sites

je connais plusieur personne ki ont creer leur serveur, dont moi. Et on a tous le meme probleme, il y a jamais personne dessus a part ce qui connaisse l'ip.

j'ai tester avec le sv_region 3 , mais ça change rien

Link to comment
Share on other sites

Dans mon serveur NS, depuis dans la partie, sv_lan=1 et sv_region=-1, pourtant dans le server.cfg, y a bien sv_lan 0 et sv_region 3.

Alors je doit les mettre au bonne valeur depuis dans la partie, soit sv_lan 0 et sv_region 3. Et j'attend 30min mais mon serveur n'apparait toujours pas.

Je comprends pas... :( Je vais me suicider si j'arrive pas!!! ( Non, quand même pas mais presque...)

Est-ce que le n° de port UDP peut changer quelque chose?

Aidez-nous SVP...

Ps: J'ai pas trop compris comment t'as fait byboleymar...

Link to comment
Share on other sites

Salut , g cree mon server dedié , je voi le server sur the all seeing et sur steam mais mes amis ne me voi pas en entrant l'ip du serveur ki est : 10.87.186.10:27016 .

G regle le sv_region a 3 mais on ne me voi tjr pas ...

Aidez moi plz !!! ^^

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.