Les fiches des mods


PaulHewson

Recommended Posts

Hello,

Je trouve les fiches des mods très pratiques, mais ça concerne que les joueurs malheureusement :(

Serait-il possible de rajouter quelques infos pour ceux qui voudraient mettre les mods sur leur serveur ?

Du genre déjà savoir si y a un fichier serveur Linux ET/ou Windows ?

Peut être un lien pour pouvoir les récupérer. (oui oui je sais y a google pour ça, mais on ne trouve pas toujours tout, et certains sites officiel de mod ne sont vraiment pas clair du tout sur ça :/ )

vala :P

Nb : oui je sais ça fait du boulot en plus, mais cette partie du forum est faîtes pour ça, non ? :D

Link to comment
Share on other sites

Comment on peut reconnaitre un mod uniquement compatible avec un serveur windows et un pour serveur linux ?

Ca me fait galérer ça pour mon serveur VeryGames (linux only).. avant je n'y prêtais pas attention parce que je me contentais de la liste qu'il proposait donc voilà.

Mais là y a des mods qui semblent bien, ils ne sont pas dans la liste de VG donc en fait il faudrait que je sache si y a une version serveur pour linux. Mais le problème c'est que bien souvent sur les sites des mods ben dur de trouver les versions serveurs et encore plus de savoir si c'est une version windows ou linux :/

Et je parle même pas des mods dit sur plateforme "hl 1.1.0.1" ou "hl 1.1.1.0" auquel je comprends rien :x (ça signifie que y a pas de compatibilité steam je suppose, donc faut lancer hl sans steam ?)

Dur dur la vie :cry:

Link to comment
Share on other sites

Pour Verygames, tu ne peux pas installé un mod toi même, il faut que ce soit eux qui mettent à jour leur liste.

En ce qui concerne, les versions windows et Linux, cela est normalement précisé dans la description de la fiche DL.

Pour les versions HL1.1.0.1 etc, cela veut surtout dire que ce sont des mods utilisants l'ancien système, c'est à dire Won. fait marcher un serveur Won sur le net est toujours possible mais implique que les joueurs aient aussi une ancienne version d'HL. La diférence reside uniquement à ce niveau.

Link to comment
Share on other sites

Déjà fait, c'est moi paul qui fait les dernières demandes.. j'attends juste une confirmation de l'admin.

Sinon autre question vu que vossey est plus réactif que VG. Peut-on mettre à jour nous même un mod ? Du genre FireArms qui est une ancienne version alors que la 3.0 date d'avril 2005.. :/

Link to comment
Share on other sites

Déjà fait, c'est moi paul qui fait les dernières demandes.. j'attends juste une confirmation de l'admin.

Sinon autre question vu que vossey est plus réactif que VG. Peut-on mettre à jour nous même un mod ? Du genre FireArms qui est une ancienne version alors que la 3.0 date d'avril 2005.. :/[/quotemsg]

Ce qui est possible de faire c'est de modifier notre serveur (le jeux2) auquel nous avons tous les droits, puisque c'est le notre ;)

Sinon on parle ici des fiches de mods :)

Link to comment
Share on other sites

Ahah, je voulais dire par là vu que vous avez comme partenaire verygames est-ce que vous savez si on peut mettre à jour nous même les mods de la liste ? sinon j'aime bien le doigt de the dark, mais par respect et pour non violence sur caouecs je m'abstiendrai (ben ouais c'est mon seul coupain sur vossey :D )

Link to comment
Share on other sites

Oui mais là ça sera pas pour l'ajout.

Mais installer soit même une mise à jour. Comme j'avais dit plus haut firearms est en version 2.x chez eux alors que celle que j'ai dl c'est la 3.0.

Vu que j'ai un accès ftp je "suppose" que je peux uploader les fichiers d'une éventuelle maj (ou alors carrémment uploader la totale même si ça prendra du temps..)

(j'ai le même soucis pour hostile intent qui n'est pas à jour)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.