probleme de lancement d'EVM !


netkillerdu13

Recommended Posts

Salut,j'aurai besoin (a nouveau!) d'aide pour EVM,voila mon problème:

je n'arrive plus à lancer le jeu,le chargement s'arrete a "precaching resources" la musique de lancement du jeu se met a sauter et je me retrouve sur mon bureau sans aucun messages du jeu.

j'ai bien essayer de reinstaller le jeu avec tous les packs necessaire mais le problème persiste et ce meme lorsque je lance 1 partie en LAN.

pourrait on m'éclairer svp?

Link to comment
Share on other sites

il n'y a rien a faire je n'arrive plus a lancer le jeu depuis 15 jours,j'ai pourtant tout essayé jusqu'a reinstaller la version 1.2 pour jouer en LAN mais rien a faire c'est le meme probleme.

par contre les autres modes( counter-stike,day of defeat,tfc)je n'ai aucun probleme! aider moi please j'aimerai pouvoir y rejouer...

Link to comment
Share on other sites

Resalut, j'ai deja essayer cette methode mais ca ne change rien(meme esf 1.2 ca fait pareil).Cce qui est bizarre c'est qu'il y a certain emplacements ,dans mon repertoire ESF, qui sont vide meme apres avoir reinstaller le jeu,peut etre que ca vient de là mais bon...si tu as d'autre conseils : je suis preneur!!! Merci

Link to comment
Share on other sites

normallement il ne devrait pas y avoir de repertoires vides, sauf mp3 a la limite. C'est ton installation qui foire, si tu utilise ad watch desactive le sinon je sais pas reinstalle . Si ca ne marche vraiment pas essaye de telecharger esf via un autre miroir... je ne sais pas si je peux vraiment t'aider sur ce coup la désolé :(

Link to comment
Share on other sites

Salut, moi j'ai le même genre de probleme, je m'explique le chargement s'arrete a "precaching resources" la musique de lancement du jeu se met a sauter et je me retrouve sur mon bureau sans aucun messages du jeu. Mais ça se passe uniquement si je me connecte à des serveurs EVM. sur les serveurs ESF tout se passe bien.

Peut etre est-ce à cause du fait que j'ai pas installé EVM Client Pack 2.0???? (c'est pas que je veux pas mais sur esf-world le lien est mort et sur redsayan, l'archive est "endommagée"

Que faire, aidez moi please!!!

Link to comment
Share on other sites

merci de ton aide CarlJohnson.

En fait,j'ai pas retelechargé le Client Pack; j'ai vu sur un autre topic quelqu'un qui avait le meme prob que moi et on lui a conseillé de mettre steam en anglais. J'ai essayé, miracle ça marche. Il doit y avoir des conflicts avec des fichiers du dossier "esf french" ou alors je sais pas mais le principal c'est que EVM fonctionne très bien maintenant.

Merci quand même à toi.

Link to comment
Share on other sites

  • 7 years later...

Archived

This topic is now archived and is closed to further replies.