star wars: jedi......


fritefrite

Recommended Posts

ok alors c est sous hl2 mais pourquoi dans la fiche du mod il dise toujour pas de date de sortir en plus pourquoi la version hl1 n est pas indiquer dans les mods hl1 ,mais bon c est pas grave je fait intaller sa et merci .

edit: alors si c est sous hl2 pourquoi sa marche pas sous hl2 mais sous hl1 bizarre je suis vraiment perdu la.

Link to comment
Share on other sites

La version proposée est une version de démonstration toute ridicule, donc pour moi, elle n'est pas sortie; je suis l'auteur de la fiche.

Ensuite la fiche sur la version HL1 ne m'intéresse pas dans le sens où nous n'avons aucune nouvelle d'elle, mais si tu la connais bien, je ne peux que te conseiller de nous proposer une fiche.

Merci d'avance.

Link to comment
Share on other sites

ta ecrit avant moi j ai fait un edit regarde pour temps je l ai prise sous hl2 ?

recopie edit: alors si c est sous hl2 pourquoi sa marche pas sous hl2 mais sous hl1 bizarre je suis vraiment perdu la.

edit: pour avoir raison ta raison c est moche comme tout mais t autre mods hl1 son plus beau mais sa change que j ai raison il y a pas de version jouable d hl2 .je l ai supprimer il y a pas de serveur est en plus c est vraiment trop moche .

edit2 : sinon tu me conseil quoi comme jeu sous hl1 ou hl2?

[#ff0000]Motdumodo : Merci de faire un gros effort sur ton écriture, les ', les accents et autres existent, ils sont là pour être utilisés, merci.[/#ff0000]

Link to comment
Share on other sites

Personnellement, je ne suis pas le développeur du mod, je ne sais pas pourquoi ça ne marche pas, j'avais essayé de le faire tourner sour Source, sans succès, donc pas de news dessus.

Sinon pour HL1, tu as POA, BattleGround, Dod.

Pour HL2, tu as Dystopia, BattleGround Source, Eclipse aussi, une multitude; mais ce n'est pas le sujet ici ;)

Link to comment
Share on other sites

  • 6 years later...

Archived

This topic is now archived and is closed to further replies.