Sign in to follow this  
R3DCraft

portal 2 authoring tools ereur

Recommended Posts

voila quand j’essaie de lancer hammer il me dit :

SSE and SSE 2 are required

ma configuration:

Carte mère

SMBios version 2.4

Gigabyte Technology Co., Ltd. M68M-S2P x.x

Bios: Award Software International, Inc. FB 06/14/2010 taille: 1024Kb

Chipset

Northbridge: NVIDIA GeForce 7025

Southbridge: NVIDIA nForce 630a

Processeur

AMD Athlon II X2 250 Regor Socket AM3 (938) (@45 nm) 3000 Mhz ( L1I: 2 x 64 Ko, L1D: 2 x 64 Ko, L2: 2 x 1024 Ko )

Mémoire

Mémoire physique totale: 2048 Mo, Type: DDR2, @401.9MHz, 5.0-5-5-18-2T

DDR2 Nanya Technology M2Y2G64TU8HG5B-AC 2048 Mo PC2-6400 (400 Mhz) (5.0-5-5-18)

Carte graphique

NVIDIA GeForce 9500 GT (G96,,512 Mo)

Périphériques IDE

WDC WD800BB-63JKC0 05.01C05 (ATA, 74.53 Go, tampon: 2 Mo)

Lecteurs CD/DVD

ELBY CLONEDRIVE 1.4 (CD-ROM)

JCB XIVGHM7 1.03

Optiarc DVD RW AD-7240S 1.02 (DVD+R/DL Recorder)

Disque dur

WDC WD800BB-63JKC0

Cartes PCI/AGP

Stockage

nVidia Corporation:MCP61 IDE:

nVidia Corporation:MCP61 SATA Controller:

nVidia Corporation:MCP61 SATA Controller:

Affichage

nVidia Corporation:G96 [GeForce 9500 GT]:

Multimédia

nVidia Corporation:MCP61 High Definition Audio:

Mémoires

nVidia Corporation:MCP61 LPC Bridge:

nVidia Corporation:MCP61 Memory Controller:

Ponts

nVidia Corporation:MCP61 LPC Bridge:

nVidia Corporation:MCP61 PCI bridge

nVidia Corporation:MCP61 Ethernet:

nVidia Corporation:MCP61 PCI Express bridge

Advanced Micro Devices [AMD]:Family 10h Processor HyperTransport Configuration

Advanced Micro Devices [AMD]:Family 10h Processor Address Map

Advanced Micro Devices [AMD]:Family 10h Processor DRAM Controller

Advanced Micro Devices [AMD]:Family 10h Processor Miscellaneous Control

Advanced Micro Devices [AMD]:Family 10h Processor Link Control

Bus Séries

nVidia Corporation:MCP61 SMBus:

nVidia Corporation:MCP61 USB Controller:

mercis si vous trouver la solution

Share this post


Link to post
Share on other sites

Salut,

Si je me rappel bien, "SSE and SSE 2" sont des "fonction" graphique.

Si c'est bien le cas, met à jours tes drivers graphiques, directx (ou celui que tu utilise) et n'oublie pas windows.

En suite tu règle correctement les paramètres graphique de ta carte.

Si je ne me trompe pas ...

Share this post


Link to post
Share on other sites

Non, ces fonctions sont liées au Processeur.

Ce qui est bizarre c'est que son processeur est compatible avec SSE et SSE 2..

Peut-être un problème de compatibilité avec le système d'exploitation ou un problème de réglage dans le BIOS.

Share this post


Link to post
Share on other sites

moi j'ai Windows xp

et j'ai essayer de mettre a jour mes drivers sa n'a pas marche pareil le bios et pareille direct x

j'ai tester sur le pc de mon frère est sa marche

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this