Problème HL2 et ses mods


kolanta

Recommended Posts

Voila maintenant plusieurs mois qu'HL2 et les quelques mods que j'ai ne marche plus. (Sauf CSS, HL2:DM, HL2:DM PRO).

Voilà ce qu'il se passe.

Je lance HL2. J'entend le générique de Valve (sans l'image). Je fais echap (pour passer la video). Je tombe sur le menu, qui est en chargement. Et là, HL2 se coupe mystérieusement...

J'avais eu le même problème avec CSS, mais après une MaJ, c'était réparé...

J'ai essayé diverses solutions, en vain...

Link to comment
Share on other sites

J'ai essayé de supprimer le config.cfg (ça avait marcher pour CSS une fois), j'ai copier plein de fichier dans un autre dossier (lesquels je ne m'en rappel plus), je l'ai ai supprimer...

Je tiens à préciser que je n'ai pas l'ADSL, donc la réinstallation viendra en dernier recours...

Link to comment
Share on other sites

ça depend, si son cache n'a rien, c'est sûr, qu'il va pas downloader donc ça va aller assez vite.

Mais, je prends ce qui m'est arrivé une fois, le cache HL2DM etait à 100%, mais il se lançait pas, je fais une verif, je me suis dis que ça allait pas durer longtemps, d'un coup il m'affiche qu'en réalité le cache etait à 70%.. Voilà un bug pendant la MAJ et le pourcentage est faussé. Quand tu as l'ADSL, tu ne fais pas attention à ce genre de détails. :)

Link to comment
Share on other sites

  • 2 weeks later...
  • 1 month later...

Tente peut-être la solution suivante :

- à partir de steam crée un shortcut de ton jeu préféré sur ton bureau

- ensuite bouton droit sur l'icône puis propriétés

- à la fin de la ligne de commande ajoute --> -novid

Cela empechera de jouer le film et il me semble que cela pouvait poser un pb qd on avait pas le bon codec.

Franchement, c'est juste un test qui a peu de chance de fonctionner mais autant tout tenter.

Link to comment
Share on other sites

  • 3 weeks later...
  • 6 years later...

Archived

This topic is now archived and is closed to further replies.