Probleme plantage hl²


speedkore

Recommended Posts

ouinnnnn ca n'arrive qu'a moi ca c'est pas juste je sech mon aprem de cours je vais acheter hl² j'installe

c'est long......c'est long.......c'est tres long.....

je deverouille c'est tout aussi long je lance hl²il me met le logos valve, l'ecran noir avec le petit texte, il me met brievement un ecran de chargement et apres tout devien noir et je suis obliger de l'arreter car "le programme ne repond plus" quelqu'un pourai me fournir une aide svp????

Link to comment
Share on other sites

  • Replies 59
  • Created
  • Last Reply

J'ai exactement le même problème, plantage au même moment, sauf que j'ai pas vraiment l'écran noir : je suis ramené sous windows... Et j'ai plus que la config minimale... que faire ? Help !!!

Link to comment
Share on other sites

c'est pas marrent j'ai pas envi de rire mais de pleurer

aprés tout mon pc a tout juste un an c'est vraiment pas juste

en plus j'ai la confighe minimal

windows xp familial

pentium 4 2.6ghz

512 mo ddr

GeForce mx 420 <==== c'est la probléme ??

j'ai aussi les directX 9.0c

et j'ai télécharger des drivers du site nvidia alors j'ai aucune idée a part changer de carte graphique et pour sa je doit attendre noel :(

Link to comment
Share on other sites

windows xp familial

Athlon 1,8 Ghz

Geforce 3 Ti200

1024 de ram

les derniers drivers nvidia, et le dernier directx...

C'est limite mais c'est au-dessus... et ça plante... le problème viendrait d'une saturation des serveurs steam ??? Vu que on peut jouer que online pour le moment :-/. Zauraient pu prévoir que tout le monde allait essayer en même temps tout de même !!!

Link to comment
Share on other sites

Si ta un probleme comme ça avec un jeu de valve il faut que tu aies sous: Programme/valve/steam/

steamapps/"ton pseudo"/ .Puis tu vas sous HL2 et tu vas sous bin tu copies tous les fichier, puis tu les colles dans le dossier HL2 , puis tu prends tous les dossiers (sauf bin) et fichiers du dossier HL2 et tu les mets dans bin. (toujour copier coller). J''ais du faire ca avec HL source et CS : S aussi alor ca marche pour tout.

Je crois que j'avais vu ca marquer ailleur sur le forum aussi mais bon.

Link to comment
Share on other sites

Ouais, mais t'avais le même prob ? C'est pas que je te fais pas confiance ou quoi, c'est juste que j'aimerais savoir si d'autres l'ont fait et si ça marche... de toute façon, j'aurai plus le temsp de l'essayer ce soir :-(((

Link to comment
Share on other sites

Bonjour j'ait presque le même problème

Sauf que je lance le jeu tout ce passe bien j'usqu'au chargement il y a un fond écrant (tres flou dailleur je ne sais pas si c'est normal...) avec un logo noir en bas ou il y a écrit "chargement..." et je peut attendre des heures et sa ne bouge pas... :-/

Et je ne peut même pas revenir sous windows pour redémarer le pc...

fé chier quand même :(

Link to comment
Share on other sites

Si je repond au topic c'est que j'avais exactment le même problème je voulais joué à HL 2 ou à Cs: source ou à HL: source, y avait un long chargement et retour sur windows. Je n'aurais pas répondu si j'avais pas eut le même probléme ou la bonne solution. Maitenant tu fais comme tu veus mais je ne crois pas qu'il y a d'autre moyen alor.... chut.

Link to comment
Share on other sites

alors j'ai testé mais c'est exactement pareil pour moi

rien n'est cassé mais rien n'est réparé...

merci quand même

Si quelcun a une autre idée pour faire fonctionner le jeu faites le nous savoir ;)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.