quelqu'un peut il m'aidé


Guest

Recommended Posts

bien le bonjour à tous!

je suis assez désésperé car j'ai acheter HL² mercredi dernier :pt1cable: ...

jusqu'ici tout ce passe bien, je l'installe...après 1h environs je revien il a fini... j'enregistre ma clé CD, je déblock le jeu... tout va bien, me frottant les mains je me dis sa y est après + d'un an, je vais pouvoir y joué :pt1cable: :wahoo: !!

malheur :sweat: ! le jeu se lance puis je vois la démo, vous allez me dire que tout est ok, mais le hic c'est ici, j'ai un téléchargement, une image flou avec téléchargement en bas à droite, mon ordi gratte, et s'arrète me revois sous windobe :ouch: :??: sans nouvelle, aucun message d'erreur :non: ... :heink: :pfff:

Link to comment
Share on other sites

Bah le chargement que tu decrit c'est juste pour charger le menu et c'est vrai que c'est assez long suivant les config. Mais par contre comme ca plante je ne sais aps trop c'est peut etre ta congif qui est un peu juste, RAM et carte graphique. Tu as esseyé une deuxieme fois? Tu as testé CS Source? As'tu mis tes drivers de carte graphique à jour?

Link to comment
Share on other sites

[citation=13425,0,9][nom]Lothlor a écrit[/nom]Bah à mon avis la carte c'est tendu quand meme. C'est quoi en gros l'equivalent de ta carte chez nvidia pour me représenter un peu la chose. La ram c juste aussi je pense. 512 c'est mieux, 1024 c'est parfait à mon avis.

[/citation]

Sms style spotted!

Et je connais des gens qui jouent à HL² avec une Radeon 9200 ! Donc la CG passe ;)

Link to comment
Share on other sites

alors merci à tous et je suis content de vous dire que j'ai trouvé la solution, sur un autre forum bien sur...

l'adresse ici http://www.gamekult.com/tout/forum/lire_251599_codeJ000011344.html donne tout un ta de réponse à plusieur problème dans le jeu, donc vous pouvez aller jettez un oeil si vouz avez un problème, moi mon problème été la 9, après avoir fait tout ce qui est écrit le jeu marché très bien...

enfaite 256MO c'est bon mais c'est vrai que sa éviterai quelque petit bug, et même certaines coupure, mais heureusement rare en pleine action...

mon jeu marche parfaitement et je suis un peu près en config moyenne... donc merci à tous

Link to comment
Share on other sites

  • 7 years later...

Archived

This topic is now archived and is closed to further replies.