cs et d'autres se block a 3 barres jaunes, depuis environ 1-2ans


xell59

Recommended Posts

bonjour,

voila moi c'est pareil ancien gros geek de cs (10ans a mon actif)

et du jour au lendemain plus de cs connection a 3 barre blocké !!

donc ca fait a peu pres 1 an et demi voir 2ans que ca dure ...

config:

intel dual core e8500 3.16giga ( non overclocké)

ati radeon hd 4870x2

carte mere asus formula one rampage

4 giga ddr2 gskill

vista 32 bit

carte son intégrer !

donc voila sur xp ca fesait la meme chose , sur mon ancien config bcp moins perfomante avec laquel j'ai jouer de nombreuses années ca marcher et du jour au lendemain non !!!

je suis chez numericable , j'ai la box classique motorola il me semble !

j'ai verifié dans l'interface aucun firewall routeur activé (jcrois meme qu'il n'y en a pas)

j'ai formaté x fois , ca change rien, meme si j'install que steam et je test ca ne marche pas ...

antivirus (antivir) et firewall vista off = ca ne marche pas ...

lancer le jeu en administrateur ca change rien ( meme si mon compte vista est admin principal)

le logiciel favorite ... n'esxite pas chez moi et de toute facon meme si je format et reinstall que steam ca ne fonctionne pas !

carte son desactivé ... change rien ...

dossier cs copier dans un autre dossier avec le meme nom change rien ...

bref j'ai vraipment testé tous ce qu'on peux trouver sur ce sujet ... ca ne change rien

mais j'ai quand meme remarqué plusieurs choses :

-tous les jeux avec le meme system de connection serveur ne se connecte jamais ...(blocké 3 barres):

cs , dod, cssource, condition zero , hl2 et la tous les autres que ne cite pas !! par contre left4dead et red orchestra par exemple fonctionnent

- une tres courtes liste de serveurs comme si quelques choses filtrer certaines ip ... (200 environs alors qu'avant 10000 facilement) les filtres cs sont mis en par default

- quand ca block a trois barre et j'annule j'ai plus que 4-5 serveur si j'actualise ... 2-3 spamm click sur actualiser et ca reviens tout doucement a 100-200 serveurs ..

- ca a fonctionner peu etre 5 fois ...

alors j'ai aussi demenager entretemps ... ca ne change rien ...

donc apres multe tests,

j'en viens a deux hypotheses , soit sur mon compte numericable un truck est desactivé chez eux... soit mon routeur ne fonctionne plus correctement ...

soit ca me depasse ...

neeed pouvoir jouer !! , sur steam pas trouvé de soluce ! et je suis sur que je ne suis pas le seul !

(ce qui m'enmerde le plus c'est de devoir tester si le jeux de la plateforme steam va passer sur mon pc avant de l'acheter ....)

quelqu'un aurait d'autres idées?? quelqu'un a eu le cas ?? des gens chez numericable ont eu ca?? ...bref HELP ME !!

Link to comment
Share on other sites

  • 2 weeks later...
tu as bien désinstallé steam complètement ?

Tu as vérifié le cache du jeu ?[/quotemsg]

j'ai formater et même changer de pc donc oui j'ai réinstallé plus d'une dizaine de fois steam !

sinon le cache je ne pense pas l'avoir fait , tu peux me filer la manip ??

merci

j'ai vraiment la conviction que ca viens soit du routeur (jvais tester un autre dès que j'en choppe un compatible numericable) ou c'est lié a numericable genre blockage de port ou autre merde infame ! ( ca existais chez orange , pourquoi pas chez misericable)

Link to comment
Share on other sites

  • 2 years later...

Archived

This topic is now archived and is closed to further replies.