Problème avec CS


KissK00L

Recommended Posts

Salut à tous,

Cela fait longtemps que je n'ai plus joué à 1.6, j'y jouais auparavant avec un cd original de half-life génération. Puis après une période d'arrêt je suis passé à source et ai installé counter via le steam de hl2 et ce depuis je rencontre une série de problème.

Il arrive, 1 fois sur 2, qu'après avoir regardé un replay 1.6 ou avoir été dans le menu 1.6 pour jouer une partie, lorsque je clique sur "quitter la partie", le jeu fais planter mon pc. (je vois l'image de cs en fond mais je ne peux rien faire, pas même ctrl-alt-supp ou encore alt-F4 ni même alt-tab)

Le 2eme soucis vient du fait que malgré le fait de rentrer fps_max "100" dans la console ou dans mon fichier config, le net_graph m'indique que je tourne à 60 fps. (sur source je suis a 100 donc j'imagine que ce n'est pas du à la synchro verticale. J'ai tout de même essayé en la désactivant - il me semble - et je restais quand même à 60)

Mon dernier problème est lié à la sensibilité de la souris. Je joue avec une razer diamonback, ma sensi windows est de 3/10, ma sensi sur la config razer est de 3 également et j'ai désactivé l'accélération matérielle mais même avec cette faible sensi je suis obligé de régler CS à 1.2 grand max sous peine d'avoir un jeu injouable. De plus il semble y avoir une accélération du curseur dans le jeu même, se qui est assez embêtant. (pour donner une idée de se que je recherche, j'aimerais que quand je déplace ma souris de 5cm je fasse 90°)

Merci d'avance pour les réponses

Link to comment
Share on other sites

Salut

1 - Aucune idée. Désolé :(

2 - C'est bien un problème de synchro verticale. Dans les jeux Source, il y a l'option qui est directement disponible dans les options vidéo. Pour le moteur HL, il faut obligatoirement déactiver la synchro via le panneau de configuration du driver de la carte graphique.

3 - Il faut ajouté deux paramètres dans les options de lancement de CS1.6 pour déactiver toute accélération de souris. Dans la liste des jeux Steam, fais clic-droit sur CS1.6 puis sur Propriétés et sur Options de lancement. Entre ceci:

-noforcemparms -noforcemaccel

Voilà ;)

Link to comment
Share on other sites

  • 6 years later...

Archived

This topic is now archived and is closed to further replies.