fps dans les smokes


Manzarek

Recommended Posts

Salut !!!

Voila, je voulais savoir s'il y avait un moyen d'eviter la baisse de FPS dans les smokes grenades.

J'ai un bonne configue concernant mon PC, mais j'ai deja été obligé de trouver un programme afin qu ma Nvidia ne bloke pas mes FPS a 60.

Ayant désormais 85 fps, ce taux est divisé par 2 et se bloque kan je suis dans la fumée.

ayant deja réduit la qualité des smokes, je trouve bizarre que ces FPS se bloke a 42.5.

Merci de me dire s'il y existe un petit programme pour débloquer ca d'une autre façon.

Link to comment
Share on other sites

Bon, les smokes c'est un peu le jeu de la roulette, des amis sont à 100fps avec une configuration plus faible que la mienne . Et certains on des machines plus puissantes et tombent lamentablement à 33.3fps voir 25fps...

Les causes sont multiples : certains drivers de carte graphiques sont moins performants que d'autres sous cs, c'est un fait. Ensuite, cela peut venir de ton processeur (qui est peut-être trop faible, cs bouffant énormément de ressources sur le CPU).

Maintenant il est vrai que désactiver la V-Sync peut parfois remédier au problème mais pas tout le temps hein.. A toi d'essayer de changer de processeur (pour un plus puissant) pour tester (si tu as un ami qui peut te prêter ça), voir même de carte graphique (si la tienne est vraiment trop dépassée)et teste d'autres drivers pour ta carte graphique (même des plus anciens, la différence est parfois significative et résoud même le problème dans certains cas)

Voilà, en espérant que ça va t'aider.

GL & HF :>

***Edit***

Il n'existe pas à ce jour de programme permettant de débloquer les fps avec les smokes

**********

Link to comment
Share on other sites

J'ai déja eu ce probleme...

Il a effectivement la V-sync, mais avec le programme, ca lui a débloqué les fps a 85, toujours avec la v-sync ( frequence de son écran je présume)... Au passage c'est pas très bon pour sa durée de vie car il est un peu plus poussé.

En clair, enleve le programme, et désactive la v-sync ( un peu chiant la premiere fois sur les nvidia mais une fois que tu as compris c'est bidon). Ca sera beaucoup moins fluide par contre, malgré que tu auras des fps stables ( a 100 si tu les débloques )

@+

Link to comment
Share on other sites

Faut une carte qui gère bien l'open gl. Personellement en 800x600 sur un centrino 1,6GHz et une ati radeon 9000: smokes en haute qualité, pas trop de nuages (max_smokepuffs) ça passe sans problème.[/quotemsg]

tu la mets à combien cette valeur parceque moi on m'a donné une fx5200 128 pour remplacer ma carte graphique integrée 32 mo et dans les smokes je tombe à 10 fps.

Pourtant j'ai rajouté de la ram (512 actuellement) et mon processeur est à 1.47ghz, suffisant je pense pour cs.

Link to comment
Share on other sites

J'ai une GeForce 2 MX + Athlon 1400 et j'ai pas autant de problèmes de FPS

> Dans l'ensemble ca tourne autour de 30 - 60 Essaye de voir si t'as pas un programme qui prend toute la ram et qui transforme le pc en diapositive a la moindre smoke

Link to comment
Share on other sites

il faut règler les drivers de la carte graphique en moins bonne qualité d'image, se mettre en 16 bits, la vsync on s'en fou ca changera rien faut mieu la laisser sur on si on peut avoir une frequence de 100hz minimum.

sinon y'a des commandes qui peuvent aider dans cs... recherches un peu c'est expliqué partout (exemple gl_picmip, rounddown, gl_max_size, ou ds les option la qualite des smoke est modifiable mais ca sera moins joli on peut pas tout avoir)

Link to comment
Share on other sites

  • 6 years later...

Archived

This topic is now archived and is closed to further replies.