jouer à CS en réseau local avec XP


liboltoc

Recommended Posts

Salut à tous,

voilà mon blème : je veux jouer à CS en réseau local. POur ça, j'ai installé la même chose sur les 3 machines de mon réseau. Deux machines sont sous Windows 2000 et l'une sous XP. Sous 2000 aucun problème mais avec XP la merde. SI je crée un serveur sur la machine sous XP, les autres ordi voient le serveur mais n'arrivent pas à se connecter (il y a un ? dans la colonne vitesse) et si je crée un serveur sur l'une des deux machines sous 2000, il n'apparait pas dans la liste des serveurs sous XP... bouh !

Pour info j'ai un routeur SMC Barricade qui gère le réseau local. Je pensais à un problème de config réseau sécuritaire XP...

et vous...qu'en pensez-vous ?

Merci tout le monde

Link to comment
Share on other sites

merci mais le firewall est viré, les IP ont été vérifiées (j'ai 3 postes donc j'en ai pas eu pour longtemps !) les ports 27015 et 27005 sont déclarés au niveau du routeur.

Ostreicher, pour ce qui est de config sv_lan 1, je trouve ça où ?

merci à tous en tout cas...

Link to comment
Share on other sites

[citation=5989,1][nom]liboltoc a écrit[/nom][g]merci mais le firewall est viré[/g], les IP ont été vérifiées (j'ai 3 postes donc j'en ai pas eu pour longtemps !) les ports 27015 et 27005 sont déclarés au niveau du routeur.

Ostreicher, pour ce qui est de config sv_lan 1, je trouve ça où ?

merci à tous en tout cas...

[/citation]

il faut lire tous les posts :)

Link to comment
Share on other sites

Installe XP sur les 2 autres machines! Tu peux utiliser la meme version que sur le 3e PC et pour t'enregistrer, suit la procédure normale et lorsqu'il refuse ton code, tu appelle un assisstant de Windows et tu lui dit que t'as du réinstaller ton Windows XP (sur le meme ordi, ne dit surtout pas qu'il y en a 3)... En théorie, ils désactivent l'interdiction et t'as + qu'a terminer l'enregistrerment.

Reproduit la meme procédure sur le 2e PC le lendem1 (restons prudents...) et le tour est joué!

Link to comment
Share on other sites

[citation=5993,1][nom]liboltoc a écrit[/nom]je n'ai pas la ligne config sv_lan 1 dans mon config.cfg. Dois-je le rajouter en fin de page ? Si oui, la syntaxe est-elle config sv_lan "1" ?

[/citation]

Decidement...

les commandes Sv_ ont leur placent dans le server.cfg ou listenserver :sol: :sweat:

Link to comment
Share on other sites

  • 8 years later...

Archived

This topic is now archived and is closed to further replies.