Plusieur soucis a css


siflotin

Recommended Posts

Bonjour a tous.

Voila depuis un petit moment j'ai plusieurs soucis a counter strike source :( .

1er problème :

- est-ce normal que mon ping varie constamment de 60? (Par exemple passe de 60 a 120) , il monte il descend tous le temp, il n'est jamais stable durant la partie ce qui me fait de mini lag (connexion de 4Mega testé , avant je n'avait que 1 Mega et j'avait moins de ping ! et je précise j'ai orange ) je précise que je ne DL rien, tous est couper meme l'anti virus quand je joue.

2eme problème :

- Encore un soucis de constance (sur le net graph) la 3eme valeur tous a droite (l'updaterate du serv je croit) varie constamment de 55 a 70, sur quasiment tous les serveur, ce qui me fait freeze. Ce soucis arrive de temp en temp mais pas tous le temp meme en allant sur le meme serveur, du jour au lendemain cela vas buger.

3eme probleme (qui est peut etre du au 2 premier) :

- J'ai comment dire....un soucis avec les décale , quand je fais des gauche/droite mon perso vas bien plus loin que la normal et cela varie ! (c'est a dire par exemple; je vais allez vers la gauche plusieurs fois de suite en appuyant brièvement sur le clavier et une fois ca vas s’arrêtait pile au moment ou je lâche et d'autres fois ca vas continué a allez a gauche quelque microseconde...) je sait pas si je suis clair c'est assez difficile a expliquer mais c'est assez gênant voire meme agaçant :(. Et biensur cela me fait pareil quand j'avance ou recule.

Je précise aussi que cela me le fait pas tous le temp c'est cela le plus bisar et j'ai beau retry ou meme relancer steam et css quand ca déconne ca déconne :(, cela peut arrivez n'importe quand sans savoir le pourquoi du comment...

j'esper avoir était assez clair car c'est assez dur a expliquer , je m'excuse d'avance pour mes soucis d'orthographe.

Cordialement siflotin.

Rate : 1 million et des poussiere / regler en 66 / interp 1 / connexion 4mega chez orange / processeur : dual core cpu E5500 @ 2.80Ghz 2.80Ghz / RAm 4Go / systeme d’exploitation 64bits / NVIDIA GeForce GT 320

Link to comment
Share on other sites

Regarde si tu as bien ça sinon.

rate 60000

cl_cmdrate 67

cl_updaterate 67

cl_interp 0.015

cl_interp_ratio 1

Joues-tu en Wifi ?

Pour le ping, des fois ça vient du FAI (Orange dans ton cas) et le problème peut venir d'eux. A l'époque chez Numéricable j'ai eu 3 mois avec 100 de ping et je suis à 30 depuis :)

Link to comment
Share on other sites

j'ai tous tester mais cela ne change rien :( (ma config était quasiment la meme remarque sauf pour l'update et cmd a 66 )

Non je ne suit pas en wifi, mais je pense que au final c'est simplement ma connexion qui a des soucis car au debut je n'avait pas un gros ping et mon ping rester constant.

maintenant il bouge tous le temp et je pense que mes freeze/lag vienne de la.

La seul chose qui a changer c'est que je n'est pas re-installer ma box, cela peut venir de la mes problème de ping?

Link to comment
Share on other sites

  • 2 months later...

Recherche le "vrais" problème.

Sois c'est ton PC (et tout ce qu'il y as dedans)

Sois c'est ta connexion.

Fait une chose simple.

Amène ton pc chez un pote et connecte toi SEUL à internet pour jouer avec TON pc.

Si les problèmes sont strictement les mêmes, c'est ton PC, si non c'est ta connexion.

Pour les problèmes qui viendrais du PC, reviens nous voir avec plus d'infos. On à certainement des solutions pour toi.

Link to comment
Share on other sites

  • 1 year later...

Archived

This topic is now archived and is closed to further replies.