CSS chute de fps avec GROSSE CFG(new pc)


ruteuhh

Recommended Posts

Bonjour a tous :)

Voila j'ai un problème avec mon ordinateur... je détail mes composants :

Intel® Core™ 2 Duo E8500

Sapphire Radeon™ HD 4890 1 Go

Gigabyte GA-EP45C-DS3R

G.Skill Kit Extreme2 2 x 2 Go PC8500 PK

Maxtor DiamondMax 22 S-ATA/II - 500 Go - 32 Mo

ALIM ANTEC 500w.

OS: Windows XP pro sp3

Voila je tourne a des fps raisonnable, mais des qu'il y a quelqu'un en fasse de moi, c'est une chut jusqu'a 60fps, ce qui n'est pas logique du tout avec la config que j'ai...

Derniere drvier de la carte graphique et de la carte mère installer...

Je jou en 800*600 tout en low sauf x4 pour anti aliasing et les ombre en high.

C'est tout...

Merci d'avance pour votre Aide,

cordialement,

Ruteuhh.

Link to comment
Share on other sites

Ui sa me pertube vraiment... Jsuis habitué a 100fps... Mon ancien pc le fesait avant mais avec le temp il ne les fesait plus. 800x600 car je suis habituer. J'ai essayer en haute résolution et c'est pareil. Mais on ma di que sa pouvait etre un mauvais reglage proc et ram...

Link to comment
Share on other sites

Non je n'est pa vèrifier, mais hors jeu elle es a 43 en moyenne. Et les deux port pcie vers l'alimentation sont bien branchée... Sous 3DMarkvantage je fait du 9800 en gpu et du 4500 en cpu... Je pense plus a une instabilité au niveau du proc? Qu'en pensé vous?

Link to comment
Share on other sites

Je pense que c'était un problème de surchauffe ,j'ai le même problème sur mon pc portable et mon thermomètre (alias la pomme de ma main ^^) m'indique que sa chauffe tout en ayant dans le même temps le jeux qui tourne avec des chutes régulières (surtout dans les fumigènes).

Solutions : Redémarrer l'ordinateur (pour laisser un peu de repos aux composants

Amélioré les capacités de refroidissement de l'ordinateur :)

Link to comment
Share on other sites

Bonjour ;)

C'était la ram qui avait des erreur ;)

Et qui en a toujours mais pu sur les port que j'ai mi :)

Toute seul aucune erreur en dual channel plein d'erreur :s.

Mais je tombe a 80 fps encore je comprend pas pk :s

Avec ma cfg je devrait avoir plus non ?

et non c'est pas l'alim ;) Car une pote a le meme PC mais a 2*4870 a la palce de ma 4890 en crossfire et il tourne a 200fps constant ;)

Link to comment
Share on other sites

Bizarre, moi j'ai le Bios rev.F4 dessus et aucun problème de mémoire :/

( J'ai aussi la même carte mère mais sans le "R", donc j'ai comme toi un ICH9, mais toi tu as juste un ICH9R, je sais pas si le Raid peut poser des problèmes ou si le southbridge est défectueux... )

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.