Sign in to follow this  
Followers 0
rosty

Enlever le radar, l'argent, temps ect...

10 posts in this topic

Salut,

Voilà, j'aimerais enlever le radar ainsi que le temps, l'argent ect... bref un peu comme le pack: french touch pack (pour 1.6)

Avant:

http://img166.imageshack.us/img166/9439/dedust20106rj1.jpg

Après:

http://perso.numericable.fr/~toper59/hs2.screen02.JPG

Remarque: Je n'arrive pas enlever le nouveau radar avec l'ancienne commande.

Voilà simple, pour éviter de créer 2 topics j'expose mon second problème qui n'a rien avoir avec cs:s

Depuis peu, j'ai de nombreuses pages de pub qui s'ouvrent même si je ne suis pas sur le net, j'ai fait des analyses avec mon anti-virus (kaspersky pro) et de nombreuses analyses avec Spybot, mais rien.

merci d'avoir lu :)

Share this post


Link to post
Share on other sites

CSS HUD Tweaker :

http://inpact-team.euroserv.com/modules.php?name=Your_Account&redirect=viewtopic&p=0&start=0&sid=9d52158972b67bd57e43d2f48a8f4f9a

voila pour tout enlever, pour ton autre soucis passe l'antivirus en ligne de secuser.com ou fais démarrer ==> executer et tapes msconfig

dans la fentre qui vient tu vas sur le dernière onglet et look un peu si tu a pas un truc un peu louch qui est cohé et tu le décoches

Share this post


Link to post
Share on other sites

cl_drawhud 0 dans la console.

Utilise Ad-aware pour enlever les conneries qui trainent. Et verrifie que il n'y a pas de conneries qui se lancent au demarrage de windows.

Share this post


Link to post
Share on other sites

j'ai formater hier, gros problème, TOUS les fichiers en .rar et .zip sont corrompu et je ne pas par exemple pas installer:

wmp 11, message d'ereur:

http://elementteam.free.fr/Sans%20titre.bmp

Divx play:

http://elementteam.free.fr/divx.JPG

ou encore vegas 5.0:

http://elementteam.free.fr/vegas.JPG

Remarque: je n'utilise pas de version cracker de windows, tous est d'origine avec le cd d'origine :)

CSS HUD Tweaker :

- Merci c'est parfait :) [/quotemsg]

Share this post


Link to post
Share on other sites

en general, ce sont les virus qui corrompent les .rar, .exe, etc..

Si tu a un 2eme disque dur ou tu stock tes sauvegardes de logiciels, et que tu en lance un vérolé, il contamine donc non seulement ton disque c: nouvellement formatté, mais aussi les autres executables de ton d:

as tu pensé a faire une analyse ? NOD32 est un bon antivirus.

Share this post


Link to post
Share on other sites

attend c'est pas bête du tous ^^

Je n'ai pas de 2eme disque dur (manque de moyen financier :lol:) mais j'ai un ftp avec plus 3Go de sauvegarde, mais je doute que des fichiers soient infecter, j'y est tous de même penser, j'ai fait une analyse vendredi (1ere fois que je formater) et aucun virus n'a étais détecter, je lance une analyse et ont verra bien ce que sa donne (pour la 2eme fois).

Juste une question, si les virus étais présent sur mn DD avant que j'installe mon anti-virus il ce peut que l'anti-virus ne le détecte pas ?

Remarque: je n'ai pas version cracker de windows donc aucun virus de ce coter la.

- J'ai kaspersky pro.

[*] [#ff0000]EDIT[/#ff0000]

Analyse terminer, aucun virus détecter ! :(

Note: je dl spybot et j'edit !

[*] [#ff0000]EDIT 2[/#ff0000]

Analyse terminer, c'est tous propre, mais le problème est encore la, je passe au plan C.

Infos: http://www.pcastuces.com/pratique/windows/xp/1340.htm

[*] [#ff0000]EDIT 3[/#ff0000]

Analyse terminer, :cry: aucun probléme ! Je passe au plan D, les drivers nforce j'edit dans 30 min ou demain :)

[*] [#ff0000]EDIT 4[/#ff0000]

Alors, voilà je l'ai désinstaller, mais les pilotes nForce4 me permet d'avoir internet pour être plus précis je crois bien que c'est nvidia forceware network acess manager (je ne suis pas sur de ce que dis)

Donc voilà ce que j'ai installer en plus de nvidia forceware network .......

nforcefr5.png

Retour a la case départ ! malheureusement

Share this post


Link to post
Share on other sites

[#ff0000]Solution:[/#ff0000]

Après des longues heures de recherche j'ai enfin trouvé d'où venait le problème.

C'est assez simple, le problème venait des drivers nforce, il aura suffit des désinstaller tous les composant donc, forceware network acess manager, IDE nvidia, SMBus et ethernet (puis redémarrer)

Puis de réinstaller uniquement SMBus et Ethernet (puis redémarrer) et hop le tour et jouer

merci de l'aide ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0