Mon Pc plante...


Maxhac007

Recommended Posts

Bon voilà, je joue à CSS depuis Juillet environ... Jusqu'à présent aucun problème, mais depuis que j'ai ajouté un nouveau disque dur, mon PC plante après qques minutes sur CSS...

Je vois mal en quoi cela peut faire planter mon PC, et je réponds déja d'avance, non je bougerai pas mon disque dur...

Quelqu'un connaitrai la solution à ce bête problème ???

Link to comment
Share on other sites

Ca m'étonnerait très fort...

Je n'ai rien changer à tout ça, j'ai tjs mon giga de ram ddr...

J'ai toujours joué en qualtié élévé, et là, même en baissant le tout à fond, j'ai tjs le problème...[/quotemsg]

"Osef" du giga de ram ddr, je pense aussi que c'est le disque dur ... un disque ça consome, et si comme par hazard ça plante depuis que tu l'a installé... faut pas chercher plus loin.

De plus la qualité graphique n'a strictement rien a voir :)

Link to comment
Share on other sites

Je n'ai rien changé à tout ça [/quotemsg] Et ben justement, faudrait peut-être changer ton alimentation... De combien de Watts disposes-tu ?
j'ai tjs mon giga de ram ddr... [/quotemsg] :heink:
J'ai toujours joué en qualtié élévé, et là, même en baissant le tout à fond, j'ai tjs le problème...[/quotemsg]

Comme disait Pinkes, ça m'étonnerait qu'on puisse faire baisser la consommation électrique d'un ordi en baissant le niveau de qualité d'un jeu vidéo !

Si le pblm ne vient pas de la conso, vérifie que tous les cables sont bien connectés et regarde si la température n'est pas trop élevée. Le nouveau disque est peut-être mal monté et coupe le courant d'air frais de ton uc. Un cable peut aussi être coincé dans le ventirad etc.

Link to comment
Share on other sites

Je viens de regarder tout cela, l'alimentation est toujours la même et devrait suffir, car d'autres jeux genre Quake 4 qui demande plus que CSS fonctionne très bien... :S

Sinon, tous les cables sont bien branchés, et mes ventilateurs fonctionne à merveille... :S

Link to comment
Share on other sites

ré-explication : la puissance d'une alim n'a absolument rien à voir avec la ourmandise des jeux.

tu pourrais jeter un oeil à ton alim et nous dire la marque/modèle et la puissance?

et aussi nous marquer quelle est ta carte graphique, si elle est récente, elle pompe énormément de puissance.

peut-être que ca vient aussi de ton DD qui déconne, fait-il un bruit bizarre? t'as essayé avec un autre DD formaté?

Link to comment
Share on other sites

ta looké l'etat des cables? pitet les branchement de la carte mere qui sont abimés, ou le cable qui a un pet invisible...

mais c'est bizarre que ca ne le fasse qu'avec CSS, si ca se trouve c'est un probleme software...

scan ad aware et secuser, vide le cache et tes fichiers temp...

Link to comment
Share on other sites

  • 2 weeks later...
  • 6 years later...

Archived

This topic is now archived and is closed to further replies.