Probleme de ping sur quasiment toutes les maps


katana

Recommended Posts

Bonsoir tout le monde,

Voila cela fait maintenant 1 an que je joue a cs:s.

Le week end dernier j ai changer mon PC ( ma nouvelle config : pentium 4 3Ghz 512 mo de ram 160 Go disque dur Ati radeon 9600 pro )

En jouant pour la premiere fois a css sur mon nouveau PC j ai été étonner ( ping de 200ms sur toutes les maps et sur tout les serveurs sauf les maps aim, awp et scout ou tout est nickel )

J ai mis la console pour voir si il y avait une erreur et j ai ce message afficher en rouge quand je me connecte sur un serveur ( sauf ceux avec map aim, awp et scout ) :

[#ff0000]Warning: using WorldTwoTextureBlend on a non-displacement surface (material: de_dust/groundsand_blend). Support for this will go away soon.

Error: Material "engine/filmgrain" uses unknown shader "filmgrain"

Error: Material "engine/filmdust" uses unknown shader "filmdust"[/#ff0000]

J ai reinstaller 5 fois le jeu mais rien a faire toujours la meme chose 200 de ping ( donc injouable ) sauf sur les maps aim awp et scout.

Voila j ai besoin de votre aide.

Link to comment
Share on other sites

Je n ai pas de logiciel installé qui pourrait utiliser la connexion en meme tant que cs:source.

Et le rate ne change rien.

Comme je vous l ai dit le jeu marche sans probleme sur certaines maps et sur ces maps ( scout, aim et awp ) seul ces erreurs sont marqués :

[#f0000e]Error: Material "engine/filmgrain" uses unknown shader "filmgrain"

Error: Material "engine/filmdust" uses unknown shader "filmdust" [/#f0000e]

Donc le probleme doit venir de cette erreur:

[#f0000e]Warning: using WorldTwoTextureBlend on a non-displacement surface (material: de_dust/groundsand_blend). Support for this will go away soon. [/#f0000e]

Link to comment
Share on other sites

Donc le probleme doit venir de cette erreur:

[#f0000e]Warning: using WorldTwoTextureBlend on a non-displacement surface (material: de_dust/groundsand_blend). Support for this will go away soon.[/#f0000e][/quotemsg]

Cette erreur, qui n'en est pas une, tout le monde l'a. En mapping, il existe des textures double qui sont généralement utilisées avec ce qu'on appelle le displacement. Utiliser une texture double sur un bloc classique provoque ce message d'erreur, mais ça n'empêche pas le jeu de fonctionner. D'ailleurs, ce message est récent et je ne serais pas étonné que certaines maps officielles provoquent son affichage. Ce message ne sert donc à rien, sauf à faire peur...

Link to comment
Share on other sites

  • 6 years later...

Archived

This topic is now archived and is closed to further replies.