PROBLEMES STEAM


kou4k

Recommended Posts

Ben voila, depuis un moment, mon css a du mal a fonctionner.

je m'explique :

il met 5 fois plus de temps a se connecter a un serveur, et, quand j'arrive enfin dessus, CSS rame et bug/fige a chaque fois que je lance le menu d'achat ou que je tire sur un objet, tonneau, pot de peinture et tout ce qui bouge...

cela dure bien quelques minutes apres le démarrage de la map, et ca me le refait a chaque changement de map, de server etc...

ce ne sont pas des choke ni des loss et ma cfg est correcte.

j'ai formaté plusieurs fois, rien n'y fait.

j'ai testé plusieurs MAJ des pilotes de ma CG, rien non plus.

défragmenté, antivirussé... rien!

je voudrais savoir si quelqu'un avait le même probleme que moi... ou si quelqu'un avait une solution.

mon FAI est free et je suis auour de 16 mega dégroupé avec un routeur D-link DI604, mais je pense que ca vient de mon pc.

ma config :

dd sata 160 go partitionné en 2, xp3200+ non-overclocké, 1go ddr corsair non-overclokée, et 6800gt idem.

pitet la ddr qui merde, quest-ce que vous en pensez?

merci de votre attention.

Link to comment
Share on other sites

je dirais que le problème vient de tes optiond graphique :

plus elles sont hautes, plus tu met de temps à charger la maps

et pour les petits lag en debut de maps, c'est parce que les chargements des maps ne sont pas complet, il y a encore plein de prèchargement a faire dans la map dans les différents coin de la map, c'est préchargement sont plus consèquents en qualité graphique haute, pour un peu resoudre ce phènomène, met toi en specatateur et fait le toure de la maps

Link to comment
Share on other sites

je dirais que le problème vient de tes optiond graphique :

plus elles sont hautes, plus tu met de temps à charger la maps

et pour les petits lag en debut de maps, c'est parce que les chargements des maps ne sont pas complet, il y a encore plein de prèchargement a faire dans la map dans les différents coin de la map, c'est préchargement sont plus consèquents en qualité graphique haute, pour un peu resoudre ce phènomène, met toi en specatateur et fait le toure de la maps[/quotemsg]

cl_forcepreload 1

Link to comment
Share on other sites

alors... merci deja pour vos suggestions.

j'ai essayé la commande, c'est un peu mieux, ca le fait moins longtemps ^^.

sinon, j'aimerai ne pas avoir a me tapper toute la map en spectateur et a tirer dans les tonneaux pour charger... ca ne me le faisait pas avant, donc ca doit etre possible de jouer normalement.

et même avec tout au mini, ca bug quand même.

autre bug que j'ai oublié de mentionner : les plantages fréquents de css...

retour bureau, l'ecran et le son qui se figent et plus rien ne marche, le pc qui se fige et redemarre etc...

appcompat.txt semble encore en cause avec son pote mdump...

si quelqu'un a deja eu vent d'un semblant de solution(qui marche) au probleme appcompat.txt, ce serait sympa de m'en faire part( je peux toujours rever...).

Link to comment
Share on other sites

oueps défragmenté et tout et tout...

je vais vérifier les températures la prochaine fois, le cpu est stable autours de 50° en full, la cg je ne sais pas, mais ca a l'air ok.

je pense que la ddr y est pour quelquechose...mais c'est pas encore vérifié.

il faudra que je regarde ca.

merci pour vos suggestions.

Link to comment
Share on other sites

  • 6 years later...

Archived

This topic is now archived and is closed to further replies.