Problème graphique sur de_aztec


KrNaJ

Recommended Posts

J'ai un problème sur aztec pas très important mais quand même ennuyant.

Mon problème vient du fait que la couleur des murs est noire au lieu d'être de couleur pierre.

Cela a fait suite a une certaine mise à jour mais je ne sais plus laquelle puisque je pensé que c'était pour tout le monde pareil.

C'est très ennuyant car je joue avec les skins de base et sur fond noir je ne les vois presque pas.

Vous avez une idée pour changer cette couleur ?

Merçi d'avance pour vos réponses.

Link to comment
Share on other sites

Moi ca me le fait aussi de temaps en temps, sauf que moi c'est les caisse en bois qui deviennent toute noire ! Je suis obligé de reboot le Pc pour arranger ce problème. Mais ca a l air plus complex pour toi... désolé de ne pas pouvooir t aider. Mais je suis sur que la communeauté vossey va te dépanner !

Link to comment
Share on other sites

Tu as quelle carte graphique?

Je suis sûr que le problème vient de là. Pour ma part, selon la version de DirectX que je force dans le jeu, j'arrive à avoir les textures noires ou l'eau blanche dont tu parles. J'ai résolu le problème, avec ma carte, en forçant le jeu à directx 8 (ajoute -dxlevel 80 dans le raccourci du jeu).

Link to comment
Share on other sites

  • 3 weeks later...

En fait mon problème n'est pas tout a fait résolu.

Lorsque je lance le jeu il est en directx 9 avec les options graphiques en moyen (conseillé par le jeu *) et je n'ai pas de problèmes de murs noirs sur aztec mais je tourne avec 10-15 fps avec des lags surtout pendant les full, c'est jouable mais assez ennuyant.

Alors dans ce cas là je remet toutes les options graphiques en low et là plus de lags mais les murs en noir parce que le jeu repasse tout seul en dxlevel 7 tout seul...

Donc j'aimerai bien savoir comment l'empêcher de repasser en directx7 (ou dxlevel7 je sais pas comment on dit :) ).

Link to comment
Share on other sites

1- Essaye de flasher le bios de ta carte graphique déjà si tu trouves une version plus récente

2- Tape -dxlevel 81 çà enlève certains bugs de lumière et çà te fait gagner des fps sans perdre de qualité flagrante au niveau graphique

3- Pour aztec tape sv_rainsimulate 0

Link to comment
Share on other sites

  • 5 months later...
1- Essaye de flasher le bios de ta carte graphique déjà si tu trouves une version plus récente[/quotemsg]

C'est pas un peu extreme comme solution... [:inconnu49:8]

...

3- Pour aztec tape sv_rainsimulate 0[/quotemsg]

Son nouveau probleme viens de l'eau et non de la pluie.

Pour ton probleme d'eau, est ce que tu as le même problême dans de_chateau?

Link to comment
Share on other sites

1- Essaye de flasher le bios de ta carte graphique déjà si tu trouves une version plus récente

[/quotemsg]

Ui c'est un petit peu radical comme méthode ! vos mieux te racheter une carte graphique t'iras plus vite et avec un peu de chance tu bousilleras pas celle que t'as tout de suite :lol: !

Sinon moi je suis assez d'accord je pense que ça doit venir de la cg ! (cé koi come cg ke ta ?)

Link to comment
Share on other sites

Oui inconnu49 j'ai aussi ce problème pour l'eau quelques fois sur de_chateau :s mais cela vient des commandes pour gagner des fps.

Sinon pour les murs tout noirs sur de_aztec je pense que c'est parce que je joue en dx7... Il faudrai que quelqu'un qui joue aussi en dx7 me dise s'il a aussi les murs noir pour savoir si le problème vient de mon pc.

Link to comment
Share on other sites

  • 6 years later...

Archived

This topic is now archived and is closed to further replies.