MAJ / problèmes / config


LeSage

Recommended Posts

j'aimerais que tout ceux qui ont un problème le mette avec leur config pour essayer de cibler d'ou viennent ces problèmes

mon problème :

caisses et objets qui apparaissent à 3 mètres

ma config :

ADM ATHLON 2800+ (2080)

windows XP PRO

GeForce 4 MX 440

carte mère : A7N8X-X (nForce 2)

mes pilotes :

video 78.01

(j'ai essayé les pilotes 66.93 71.89 77.72 77.77 et mise a par le dernier 77.77, lors du lencement de css, un message apparait pour dire que les pilotes sont depassés)(ce qui est nouveau puisqu'avant cela fonctionnait nikel)

les pilote beta 78.03 et 81.26 ne change rien du tout

chipset nforce 2 : pilote 5.10 avec pilote audio 4.62

Link to comment
Share on other sites

Mon problème:

Gabe Newell

Mon matos:

Une batte de baseball

Un katana

Un cutter

Un tournevis

Un lance roquettes

Aller viens Gabe je t'attends [:inconnu49:3]

Plus serieusement

Cs:s Injouable pendant 3-4min:

XP pro

Athlon64 2ghz

Radeon X800XL

CM: Asus K8N4-E Deluxe

Pilote Catalyst 5.9 (j'ai essayer les 5.8 sans resultats)

J'ai aussi supprimé mani-admin sans resultat.

EDIT: En fait j'avais oublié un fichier de mani-admin ->plus de ramage!!!!!! [:inconnu49:7]

Link to comment
Share on other sites

P4 2.6

xp family xp2

Radeon 9800 pro 256 bits 256 mo

Pilotes : NG 5.8

Problème de départ : freeze au lancement (résolu en copiant le contenu bin de c//......counter strike source bin dans c//...counter strike source.

Puis plus de serveurs détectés, donc reinstall de HL² et steam, mais résolu que le freeze (fallait appuyer sur la barre d'espace!).

Solutions trouvées sur le site de Valve.

Donc, ajout de -window dans option de lancement, re téléchargement de direct x9.

Puis suppression de -window.

Et ça marche nickel.

Link to comment
Share on other sites

bon je vais emettre une hypothese du pourquoi ca bug :

je ne sais pas chez vous mais moi jai pas pré-telechargé en entier DoD source et peut etre que dans ce préchargement se trouve une mise a jour pour "débugger" cs source et tous les autres jeux.

je le répete ce nest juste qu'une hypothese et je voudrais savoir ce que vous en pensiez et si vous aussi vous navez pas telecharger tout DoD source.

Link to comment
Share on other sites

bon je vais emettre une hypothese du pourquoi ca bug :

je ne sais pas chez vous mais moi jai pas pré-telechargé en entier DoD source et peut etre que dans ce préchargement se trouve une mise a jour pour "débugger" cs source et tous les autres jeux.

je le répete ce nest juste qu'une hypothese et je voudrais savoir ce que vous en pensiez et si vous aussi vous navez pas telecharger tout DoD source.[/quotemsg]

Moi je n'est pas prechargé, css ne plante pas au démarrage mais je connais quelqu'un qui l'a, l'a préchargé et n'a pas de problème avec Cs:s

Link to comment
Share on other sites

ok mais justement moi je ne lavais pas telecharger en entier donc je dis justement que si on le telecharge on aura plus cest bug :) cetait une hypothese et la tu viens de mapporter un temoignage qui confirme ce que je disais :) mais ce nest peut etre pas la solution ...[/quotemsg]

Moi je ne l'ai pas préchargé, et j'ai des problèmes depuis cette maj Steam & CS Source à la con ...

Link to comment
Share on other sites

  • 6 years later...

Archived

This topic is now archived and is closed to further replies.