• 0

lag css sous vista


wurkr

Question

Bonjour, j'ai installez vista récemment et counter strike source, mais en jouant sa lag, sa me fait une petite monté de ping qui dure 5sec mais répétitif ...

je précise qu'avec des bots sa marche nikel.

je suis sous vista intégrale.

des amis m'ont dit que sa pouvais provenir du scanner automatique wifi de vista.. Mais je ne sais pas comment le désactiver :(

Merci d'avance

Link to comment
Share on other sites

25 answers to this question

Recommended Posts

En faite il faut remplacer "Connexion réseau sans fil", par le nom de ta connexion réseaux.[/quotemsg]

:lol: Ta complètement embrouiller wurkr, il faut bien mettre "Connexion réseau sans fil".

netsh wlan set autoconfig enabled=no interface="Connexion réseau sans fil" désactive le réseau sans fil, donc plus de problème avec le sans fil, mais si ton ordinateur n'est pas connecter par cable, tu ne pourra pas aller sur Internet

PS : si tu n'as que le Wifi, sache que tu ne peut pas déactiver le système qui t'embête, donc retourne sous XP (moi c'est a cause de ce seul problème que je ne suis plus sous Vista)

Link to comment
Share on other sites

désactive le réseau sans fil, donc plus de problème avec le sans fil, mais si ton ordinateur n'est pas connecter par cable, tu ne pourra pas aller sur Internet

Heuu, non non. Moi j'ai bien que la wifi et j'ai quand même acces à internet. Ça ne désactive pas la wifi mais le scan automatique. :hello:

EDIT: Je pense savoir pouquoi il te dit qu'il ne trouve pas le nom de connexion. Le ALICE-XXX doit correspondre a ton nom de SSID. Et non pas à ton nom de réseaux. Affiche tous les réseaux disponible. Il te listera toutes tes connexion WIFI et ETHERNET. C'est ce nom là qu'il faut reprendre.

Link to comment
Share on other sites

Moi j'ai déjà utiliser cette commande :

netsh wlan set autoconfig enabled=no interface="Connexion réseau sans fil"

et je l'ai bien écrit comme ça, sans changer "Connexion réseau sans fil", et Internet ne fonctionnait plus au redémarrage de l'ordinateur. *

Sinon, est-ce que tu as eu un programme qui gère le réseau quand tu as acheter ta carte/clé ? Car ce programme ne te fais pas de freeze toute les minutes, dit nous aussi quel carte ou clé as tu.

EDIT : *Pour trouver le nom de ton réseau, vas dans menu démarrer, Favoris réseau, et a gauche de la fenêtre tu trouvera "Afficher les connexions réseau", tu trouvera le nom de ton réseau :

[ img]http://unmaxdejeux.com.ifrance.com/perso/Images/connexionreseausansfil.bmp[ /img]

oups, j'ai pas réfléchie :whistle:

Mais sur vista tu devrai bien trouver quelque pars "Afficher les connexions réseau"

Link to comment
Share on other sites

j'avoue que je sèche là.

Je reprend tout à zero.

Etape 1:

Demarrer>Tous les programmes>Accessoires>Invite de commande [#ff0000](Clic droit "Executer en Administrateur")[/#ff0000]

Etape2:

Copier et Coller en UN SEUL BLOC [#ff0000]netsh wlan set autoconfig enabled=no interface="ALICE-16633E" [/#ff0000]

sanstitreim5.jpg

Si ça ne marche pas. C'est qu'il y a un gros soucis là. :fou:

Link to comment
Share on other sites

J ai trouver le probleme en faite il ne faut pas ecrire le nom du reseau mais le nom de la connexion sans fil .

Par exemple si on regarde le message de Wurkr dedu 16/11/2008 a 11h25 on apercois son nom de sa connexion reseau qui est tout simplement

Connexion réseau sans fil

pour ma part je n y arrivais pas car le nom etais connexion réseau sans fil 8

et que j' ecrivais "Connexion Réseau sans fil"

PS : quand tu redemarre ton pc il faut remplacer no par Yes , sinon ta wifi .

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.