• 0

Enorme problème avec les jeux 3D !


Guest

Question

Bonsoir à tout le monde,

voilà j'ai un sérieux problème, j'ai fais l'acquisition d'un nouvel ordinateur avec la configuration suivante :

Amd s939 - Athlon 64 3000+

AMD 64 s939 PCX - Asus A8N SLI nForce4

DDR 512 Mo

PCX SLI Geforce 6600 GT 128 Mo (Pixelview)

Ecran Samsung tft 17' ... tout ça sous windows XP Pro SP1 !

Le problème est que quand je lance un jeu, l'image est complètement brouillée... j'ai pris 2 screens, sous WoW et sous Quake3 ... j'ai la même chose sous CS et sous Far CRY ... Par contre je n'ai pas ce problème là sous Starcraft ... lol :x ... j'ai fait un test dans dxdiag, avec Directdraw et Direct3D... DirectDraw, aucun problème, par contre Direct 3D ... j'ai le cube DX qui est coupé en 4 et ca ressemble vachement plus à un cube lol ... les 3 test de Direct3D sont négatifs ... mais aucun plantages ! Alors bon j'ai installé tt les drivers de ma carte graphique ainsi que ceux de la carte mère ... j'ai formaté, essayé d'installer un jeu et seulement les pilotes de la carte graphique, mais rien ne va :( ... Donc je suppose que ca vient de Direct3D ... Oui j'oubliais, sous CS, je suis arrivé a changer la résolution du jeu, en Software Mode... et là ca marche ... mais pas en Opengl ...

Direct X 9.c est installé, et j'ai essayé avec le .b, pareil.

3dproblemewow.gif WOW

3dproblemed3.gif Direct 3D

3dproblemeq3.gif Quake 3

Voilà, pourriez-vous m'aider à résoudre ce problème ?

Sinon je suis bon à attendre Mardi pour le faire " déjà " réparé lol ... merci beaucoup

Link to comment
Share on other sites

11 answers to this question

Recommended Posts

Le problème peut également très bien être matériel.

Débranche ta carte graphique et passe un coup d'aspirateur dans son slot. Ca peut paraître con, mais j'ai moi aussi des problèmes d'affichage de la 3D, et le nettoyage a déjà réglé le problème plusieurs fois.

Autrement, je ne pense pas que ça vienne du driver. Les affichages 3D corrompus sont rarement logiciel...

As-tu essayé ta carte graphique sur un autre ordinateur ?

Link to comment
Share on other sites

alors, pour les drivers, j'ai installé ceux qui étaient fournis avec ma carte graphique, rien y fait.

O/C ma carte graphique, non.

Ma carte graphique sur un autre ordinateur ... :( faudrait que j'aille chez un potte pour la faire tester, je vais essayerde faire ca tantot.

Une alimentation pas assez puissante... je sais pas :/ je vais aller faire réparer ca mardi donc on verra bien :)

Link to comment
Share on other sites

Le problème, c'est que ma carte graphique est fait avec le SLI système ... donc je sais pas la brancher sur n'importe quelle carte mère !

Link to comment
Share on other sites

Le problème, c'est que ma carte graphique est fait avec le SLI système ... donc je sais pas la brancher sur n'importe quelle carte mère ![/quotemsg]

Nan mais le système SLI est sur la carte mère, les cartes graphiques que l'on branche dessus sont normales, seulement ta CG a un port PCI-Express, donc il faut trouver quelqu'un qui à une carte mère possédant un port PCI-Express

Link to comment
Share on other sites

ok tout est en ordre :) j'ai remplacé la carte graphique, et tout marche nickel ... aparemment la cg était deffectueuse donc voilà :) merci à vous !

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.