• 0

Message d'erreur STEAM:Z_CheckHeap : block size does not touch the...


Guest

Question

Bijour a tous ...

Voilà toutes les 5/10 mn je me retrouve sur le bureau , Cstrike 1.6 est fermer(pas steam) et le message d'erreur suivant apparait : Z_CheckHeap : block size does not touch the next block !!

Parfois un autre message beaucoup plus long est là aussi , mais ce n'est jamais le meme !

Apparement il semble que certain fichier soit en conflit avec ceux du serveur(vossey/j'ais pas tester sur un autre)!

Mais ce ne sont jamais les meme fichiers , un coup c'ete les "/models/shield/smoke/he.." un autre des ".bsp" ou ".bsf" !!!

Voilà je suis aller sur steampowered mais apparement il n'y as pas de soluce explicite !!

Ca sent la reinstall ca , pfff !!

Aller merci d'avance a tous :jap:

Link to comment
Share on other sites

Recommended Posts

J'ai l'impression que ton problème vient de ta RAM.

Fais donc un test avec MemTest+.[/quotemsg]

Exact j'ais la meme impression ...

J'explique ...

j'ais fait plusieurs install de steam...

Parfois dans la console la commande :

"cl_dlmax 50" est donc a 50...

Alors que sur d'autres install le "cl_dlmax est a 120" .

Je precise que toute ces install ont ete faites sur le meme PC meme configuration !!!

Ps: cette commande(me semble t-il) se regle toute seule suivant la RAM qu'elle detecte ...NON ???

Link to comment
Share on other sites

Maintenant j'ais un bug de plus !

J'ais effacerµ/desinstaller steam et les problemes persistes !

Donc là , le truc nouveau c'est :

Je fait "afficher les infos serveur" et il me dit que perssone ne joue(alors qu'il y as du monde) !

Je dois aussi parfois relancer la "connexion" au serveur plusieur fois car , arriver a la fin le jeu ne demarre et je doit refaire connexion serveur 3/4 fois parfois !

Mais c'est quoi cette embrouille ? snif je suis triste ...

[:edith] Chandler tu peut me donner la commande pour demmarer en "Open-GL 8.1" stp , sais ton jamais ...

Link to comment
Share on other sites

manque un fichier .h ??? lol c'est l'extension des biblioteque non compilée du C/C++,a mon avis ton win deconne,essaye de passer a XP ;-)[/quotemsg]

Je suis un train de formatter un DD et de tout reinstall ...

Et si là ca chie , c'est vraiment la Me.de !!!

ps: les ".H " appartiennent a Windows ??? Ca ne m'ettonerai pas que ce soit mon systeme d'exploitation qui marcher pas !!!

Je vous tien au jus et merci ...

Link to comment
Share on other sites

Ouai mais j'ais Deux DD un de 160go divider en 2 et un de 12go !

Sur les deux sont installer W2000 mais celui du 160go a planter !

donc le 12go "EST" Windows !

mais meme en debranchant le gros DD avec W2000 planter l'erreur steam persister !!

De plus meme quand W2000 du gros DD avez planter et que je tourner avec le 12go sur lekel est W2000 qui marche ...et bien steam marcher quand meme !

Tout a commencer petit a petit ..au debut une erreur steam toutes les 4 heures puis toutes les heures ..là c toute les 30mn c galere !!!

Pas Glop Glop du tout ...

Link to comment
Share on other sites

tu peux toujours essayer :/

il retéléchargera les bons fichiers de toutes facons mais ca me semble bizarre essaie de taper steam://validate/10 et steam://validate/70 dans démarrer exécuter pour revérifier tes gcf de counter et Half Life

pense également a virer tout le surplus genre maps, skins, models (tu les mets dans un autre répertoire genre dans une autre partition par exemple)

Link to comment
Share on other sites

Ouai je sais je le ferais cette nuit !

En attendant nouvelle installe W2000 et steam marche...

Par contre j'ais juste un petit probleme ...

Parfois sur certain serveur la "connexion au serveur ECHOU" !!!

Meme sur vossey 1.6 , je dois desfois me reconnecter 3/4 fois avant de pouvoir jouer ...

Et sur certain serveur la partie ne commence jamais !!!

quelq'un as une idée ???

Merci d'avance ...

Link to comment
Share on other sites

J'ais comme le sentiment que mes problemes sont lier au VAC² car mes erreur steam sont arriver en meme temp que lui(il me semble) il y a 3semaine 1 Mois environs !!!

C'est bien ca ?

De plus les messages d'erreur steam me disent que mes "smoke/he etc etc" ne sont pas bon ou modifier , alors que je n est jamais cheater et que ma base steamCs 1.6 vient de vossey donc...

Link to comment
Share on other sites

Depuis 2 semaines (apres une soirée Lan CallOfDuty) ,les messages d'erreur reviennent trés trés souvent ...

Ps : un P3 1ghz et une connexion 2.5megaFRee et 320 de RAM , peuvent en etre la cause ?

Link to comment
Share on other sites

tu peux toujours essayer :/

il retéléchargera les bons fichiers de toutes facons mais ca me semble bizarre essaie de taper steam://validate/10 et steam://validate/70 dans démarrer exécuter pour revérifier tes gcf de counter et Half Life

pense également a virer tout le surplus genre maps, skins, models (tu les mets dans un autre répertoire genre dans une autre partition par exemple)[/quotemsg]

Bon Chand j'ais fait ce que tu disait mais , l'erreur persiste !

J'ais aussi effacer tout les dossiers possible de steam pour une " MAJ" !

Par contre un nouveau message d'erreur intervien apres le "Z_CheckHeap" ...

Que cela veut-il bien signifier ??? :

steamerreur7it.png

Voilà si quelq'un a une idée !??

Ps: Comment etre sur que ce n'est pas mon windows2000 le responssable ?

Link to comment
Share on other sites

Ca peut m'aider de faire ca :

Chand :" essaie de supprimer ton clientregistrery.blob et ton steam.dll"

En reponsse à ca :

CmoiPasLui1 :" Voila: depuis que j'ai télécharger un truc pour steam qui permettait de corrrrrrriger quelques bidules, ça bug : STEAM.EXE (main exeption):Unable to find Steam.dll entry point InternalSteamStarengine"

Pour mon probleme ???

Link to comment
Share on other sites

Bon ben merci a tous !

Faudrait que je trouve un forum avec tout les messages d'erreurs steam et leurs signification/solution !

J'ais essailler steampowered.com en anglais , et apparement pas de reponsse satisfaisante a cette erreur(malgres mon niveau d'anglais) !

Idem sur steampowered en Francais mais là carrement pas de reponsse !

Ps: comment etre sur que cela vienne bien de steam et pas de mon systeme d'exploitation(W2000) ???

Link to comment
Share on other sites

formatte et sa ira ;-) lol je dec mais essaye des analyses anti-spyware/virus/trojan on sais jamais sinon t'a peux etre un probleme du a un driver qui n'est pas a jour ou qui c'est malle installé...[/quotemsg]

Le truc , c'est que je n'est absolument rien changer à mon Pc !

C'est juste mon debit adsl qui a varier mais je ne vois pas de rapport , car j'ais le message d'erreur meme NON connecté a un serveur !

Et j'ais scanner tout le Pc avec plusieurs utilitaires . Il est propre , pas de spy,trojan,virus etc....

Enfin merci quand meme !

Sinon , quelqun à une autre suggestion ?

Link to comment
Share on other sites

Exemple là je jouer , Auncun Probleme ...(pendant 1H).

Pendant une partie sur le serveur des -=[NpdT]=- ...

Je fait "Centrer le viseur" ...pas de bleme SAUF qu'il devient Bleu ...(le bleu j'aime pas) !

Je fait "Options" changer en Rouge la couleur du viseur ...

Puis "Appliquer" et là PAF : Z_CheckHeap : block size does not touch the next block.

Mais c'est quoi ce bordel ????

I need Help !...!

Link to comment
Share on other sites

A tiens , j'avais pas penssé à CA !

Je vais y faire attention ! Merci chand...

Bon j'ais fait une troisieme installe , toute propre toute neuve sur un 3eme DiscDur .

Dernier et nouveau driver de carte graphique et le Dernier directX 9.0c/OpenGl 1.5 .

Connexion Ethernet Free 2.5 Mega.

Le truc nouveau , c'est que j'etait en train de changer les Tags(d'origine) , je fait Appliquer et là PAF :

Fatal Error :Z_CheckHeap : block size does not touch the next block.

Je n'etait pas connecter a un serveur !

Merci par avance .

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.