• 0

Valeurs rate, cmd rate etc. etc.


K4b4L

Question

Voilà ma connection : 8Méga 9Télécom avec 9Box branché en ethernet !

Dans la barre des taches, j'ai les valeurs suivantes :

Envoyés : 7 711 429 Octets

Reçus : 19 715 526 Octets

Avec le testeur de connexion grenouille, j'ai :

Débit descendant :

Débit montant

Ping : 41 ms

(Pour l'instant il ne fonctionne pas :/, je mettrais les valeurs dès que ça refonctionnera !

Avec ces infos, j'aimerais que vous m'aidiez à parametrer les valeurs de rate, cl_cmdrate et cl_updaterate !

Link to comment
Share on other sites

Recommended Posts

Il y a plein de posts sur ce sujet Noobguy :) La fonction Rechercher n'est pas présente pour rien ;).

Sinon il y a aussi ton ami Google.

Pour te répondre, les valeurs de ton netcode dépendent uniquement de ta connexion, il n'y a pas de "standard" pour chaque débit ou offre sur tel ou tel fournisseur.

Ce qu'il faut que tu fasses c'est commencer par rentrer les valeurs de base, à savoir :

rate 25000 (ou 20000 mais ça ne change rien)

cl_updaterate 101

cl_cmdrate 101

Ce sont les trois principales commandes qui influent directement sur les lags, choke, loss, ping, etc....

Une fois ceci entré, n'essaye pas de modifier ces valeurs pour en mettre de plus fortes : ce sont les valeurs maximales puisque correspondantes au configurations LAN.

Ce qu'il faut faire ensuite, si ton "ms" (visible dans le Netgraph) n'est pas égal à zéro, c'est modifier la valeur de ton cl_updaterate en la baissant au fur et à mesure :

cl_updaterate 101

90

80

etc...

Voilà je pense avoir à peu près dit l'essentiel !

Bon courage !

Link to comment
Share on other sites

Mes valeurs :

rate 25000

cl_cmdrate 101

cl_updaterate 20

Seul moyen pour moi d'atteindre le zéro ms...

Comme quoi je te disais que cela dépend uniquement de ta connexion :)

Après, Chandler c'est vrai que tes valeurs sont justes pour la plupart des gens ; bonne expérience ! ;)

Link to comment
Share on other sites

[citation=41711,0,12][nom]chandlerbing82 a écrit[/nom]c'est plutot l'augmenter...

tu pars de 30 et tu augmentes progressivement jusqu'a avoir du loss et/ou choke et la tu baisse ton cmdrate comme ton updaterate et tu as une connexion optimisée :)[/citation]

La connection pour moi c'est le plus gros cheat <>.

Le kill réciproque n'est pas faisable ( a part a la He...) donc quand on tire en meme temps ben voila... (surtout a l'awp).

Avoir une bonne connection ne te fait pas de mieux jouer, mais, une bonne connec te permet de mieux jouer.

@+

Link to comment
Share on other sites

[citation=41711,0,12][nom]chandlerbing82 a écrit[/nom]c'est plutot l'augmenter...

tu pars de 30 et tu augmentes progressivement jusqu'a avoir du loss et/ou choke et la tu baisse ton cmdrate comme ton updaterate et tu as une connexion optimisée :)[/citation]

Si j'ai bien compris, je mets mon rate a 20 000 et je n'y touche plus

Je mets mon cl_cmdrate a 40

je mets mon cl_updaterate a 30 et je l'augmente progressivement, quand j'ai du loss et/ou du choke, je ne le bouge plus et je mets mon cl_cmdrate a la même valeur que mon cl_updaterate c'est bien ça ?

Au fait, Bonne fête Chandler, ben oui c'est la chandeleur ! ^^

PS : au fait, j'aurais voulu savoir a quoi correspondent les variables cl_cmdbackup et cl_dlmax merci ! ;)

Link to comment
Share on other sites

Tu me dis qu'il faut monter le updaterate progressivement, jusqu'a ce que j'ai du loss et/ou choke, mais j'arrive jusqu'a 100 et je n'ai toujours pas de loss ni de choke, mais mes ms augmente un peu par rapport a quand j'ai un updaterate de 40 !

Par contre si je baisse le updaterate, mes ms baissent mais dans le tableau des scores mon ping reste pareil !

Explication ???

le cl_dlmax, il faut le mettre a combien environ ???

Link to comment
Share on other sites

[citation=41991,0,18][nom]chandlerbing82 a écrit[/nom]t'as une bonne connexion ^^

par contre augmente aussi tes rate progressivement.

en meme temps que ton cl_cmdrate et cl_updaterate[/citation]

Jusqu'a ce que j'ai du choke et/ou du loss, c'est bien ça ?

Pour le rate, vu que c'est une grande valeur, je fait des incrémentations de quelle valeur environ ?

PS : Et pour le cl_dlmax c'est combien la valeur par défaut ?

Link to comment
Share on other sites

[citation=42239,0,22][nom]jarodissimo a écrit[/nom]Perso ca fait un petit moment que je joue avec ces valeures et je n'ai toujours pas compris pourquoi j'arrive a avoir un ping de 0ms dans le netgraph alors que j'ai toujours mon ping de 15[/citation]

Tu as descendu le cl updaterate trop bas, alors la valeur de ton net_graph est faussée !!!

Link to comment
Share on other sites

Elle n'est pas faussée...

Je viens de répondre à un autre de tes post.

Essaye de mieux te renseigner avant de donner de fausses affirmations :/

Je le redis donc :

Il y a deux sortes de "ms"

1- Le PING exprimé en "ms" ou millisecondes et visible dans les stats en faisant TAB

2- Le "ms" à proprement dit qui indique toute autre chose et qui doit être égale à zéro ou s'en approcher : est visible dans le net_graph

Ce n'est en aucun cas un bug : plus cette valeur est élevée moins tu toucheras c'est un fait. Essaye de tester en mettant d'abord ton cl_updaterate à 101 puis de le baisser, tu verras ton "ms" baisser proportionnellement.

Voilà voilà voilà :)

Link to comment
Share on other sites

Bon alors explique moi pourquoi tu es la seule personne a affirmer ça, tout le monde dit le contraire, j'aimerais avoir l'avis d'un modérateur sur ce sujet, si ChandlerBing pouvait passer dir ce qu'il en pense ca serait cool !!!!!

PS : je ne fais pas de fausses affirmations, je ne fait que répéter ce que je vois ecris par des personnes qui s'y connaissent !!!!

Tu remarqueras quand même que tu dit tout le contraire de ChandlerBing, et que j'ai suivi ces instructions qui fonctionnent a merveille alors permet moi de douter de tes conseils !!!!

Link to comment
Share on other sites

Que de points d'exclamation :)

Je ne contredit absolument pas Chandler sur ce point-là, mais où vas-tu donc chercher tout ça? De plus Chandler n'a parlé que des valeurs cmdrate, updaterate et rate. Or, tu critique mon post qui traite des "ms" en le comparant à celui de Chandler...

Chandler n'a jamais dit que le "ms" était un bug...

Si tu veux l'avis de VRAIS professionels, adresse-toi donc directement aux "pGms" (ProGamers si tu connais ;)) sur leurs sites (par exemple les *aAa*, GG, Facto,...)

Là sur leurs forums tu auras des réponses claires et conscises des personnes les mieux placées pour te conseiller. Tu verras d'ailleurs que le "ms" du net_graph doit être le plus proche de zéro ;)

A bon entendeur :)

[[edit]]

www.team-aaa.com

www.goodgame.fr

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.