• 0

Dedicated server plante


slapeur95

Question

23 answers to this question

Recommended Posts

Bonjour tout le monde !

Personellement j'ai eu un problème similaire lors d'une LAN que j'organisé (la Warlan pour ceux que ça intérése), la veille tout marchait trés bien (j'ai fait jouer 10 personnes) mais pendant la LAN mes 5 serveurs CS 1.6 staté avec AMX ne voulaient pas démaré, je crois que ca vient de l'inexistance d'une connection internet durant la LAN ou d'un probleme d'IP manuelle mais je n'ai jamais réelement compris ce que c'était, si quelqu'un peut m'éclairé ...

Link to comment
Share on other sites

beh moi le liblist etait bon et j'ai meme repris en remontant toutes les vaersions d'amx :/

je me suis arreté a la 0.9.3

pour l'authentification : j'ai pas eu le temps de me mettre admin ;)

si j'avais pu lancer le serveur j'aurai essayé mais la ...

ps : j'aurai quelques petites questions concernant mon serveur ( qui tourne bien , je te rassure )

je refais un topic ou je poste la ? ( ca concerne les valeurs a configurer pour optimiser en fonction de ma connection batarde ( 3.5 Mb/s)

Link to comment
Share on other sites

généralement, il n' y a pas trop a chercher, soit le liblist.gam est mal rempli, soit les versions de metamod et/ou d'amx sont trop ancienne, ou alors au contraire l'amx fonctionne bien, mais il a mal declaré les droits dans users.ini, il faut utiliser l'authentification par IP sinon tu es kické, donc le serveur crash.. ;)

Link to comment
Share on other sites

[citation=38916,0,1][nom]slapeur95 a écrit[/nom]Bonjour j'ai un pti problème alors en fait quand j'essaie de créer un serveur avec Decicated server ca plante juste apres la fentre ki m affcihe Loading ...

Ca me fé ca depuis que j ai installer AMX et Metamod.

Que faire ?[/citation]

tu peux etre plus précis ? sur quel OS ? serveur cs , css ??

P.S. : le SMS est toujouts interdit

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.