Sortie d'AMX mod 2005


KriSpiX

Recommended Posts

Une nouvelle version d'amx, vous en rêviez ? Et bien l'AMX Mod Team la fait !

AMX.jpg En effet, la nouvelle version du très célèbre plugin AMX vient d'être réalisée. Sous son nouveau nom d'amx mod 2005 ou encore amx 1.0, vous pourrez découvrir une liste impressionnante de changements. Pour connaître la liste exacte, il vous suffit de lire le README (ou lisezmoi) inclus dans le .zip

Néanmoins, voici une liste non exhaustive des principaux changements.

[*]Système de votes réorganisé

[*]Les modules AMX ne sont plus déclarés dans metamod\plugins.ini

[*]Le fichier Paths.ini remplace les arguments de +localinfo

[*]Sorties spécifiques pour CS, DoD et une version légère sans les stats pour tous les autres mods

[*]Ajout de l'Allemand, mise à jour des documents, tous les anciens bugs sont fixés

[*]...

Pourquoi ce nouveau style de version ? L'équipe AMX nous indique tout d'abord la volonté de séparer AMX/AMX'X puisque les gens semblent avoir des problèmes pour les différencier. Ensuite, l'ajout de l'année dans le nom permet d'avoir une idée de l'âge de la version. Ainsi, avec les futures mise à jours, nous devrions voir des versions nommées AMX 2005.1, AMX 2005.2, etc.

Téléchargements :

[*]AMX 2005 Counter-Strike

[*]AMX 2005 Day of Defeat

[*]AMX 2005 Sound pack

[*]AMX 2005 Pack français (Ce pack ne contient que les traductions du fichier readme, de la doc, et des fichiers contenus dans le répertoire amx/config)

Merci à Patapouf93

Voir la news entière

Link to comment
Share on other sites

  • 2 weeks later...

juste pour info : un post de Kenny , modo chez verygames :

Moi j'ai tenté de l'installer.

Déja, avec metamod 1.18, ce AMX ne se lance pas, il faut absolument metamod 1.18p26 pour que AMX soit activé.

:/

Ensuite, j'ai essayé de mettre ce AMX dans addons/amx2005/ en modifiant le paths.ini.

AMX est bien démarré, mais aucuns plugins et aucuns modules ne sont lancés.

:/

Meme probleme avec un paths.ini par défaut et en utilisant le répertoire addons/amx/.

:/

De plus, très peu de mes anciens plugins amx0.9.9 se compilent pour ce AMX2005... m'enfin, t'facon il semble que plugins.ini se soit pas pris en compte.

:/

Bref, maintenant, je vais plutot attendre la sortie officielle. :(

..on va attendre un peu, hein ;)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...