• 0

BUG tir


Lcommander

Question

Bon encore un BUG ou je ne sais quoi

Explication : en jeu quand je tir parfois ca cale alors que mon ping est toujours a +/- 30 donc cela ne viens pas de la connexion et les RAM il reste toujours 200mo de ram disponible quand le jeu est en marche donc ce n'est pas les rams non plus et le processeur pareil il est pris a 6% avec tout en marche...

Je ne sais pas ce que c'est mais souvent quand je joue et que je vide le chargeur y a beaucoup de callage alors ca m'empeche souvent de tuer les adversaires,c'est beaucoup plus difficile de jouer :s

Si quelqu'un a une réponse a ca ben ca serai sympas de me la dir :(

Merci d'avance

Link to comment
Share on other sites

9 answers to this question

Recommended Posts

6% avec mes programmes et CS etc...

Et les FPS sont toujours a 59 & 60 ma carte graphique c'est une GeForce FX5200 128mo je ne devrai pas avoir + de FPS normalement?jsuis en 1024*768 & un P4 2.8Ghz.

Je ne c'est voir que les FTS pour les chocs et je ne c'est plus quoi je ne sais pas comment faire pour les voirs...

Link to comment
Share on other sites

en reseau local je sais pas j'ai pas encore essayé,mais j'ai deja reinstallé j'ai supprimé les fichiers puis retélécharger les fichiers de CS sur le server Steam...

C'est pas la connexion pourtant...

Je viens de remarqué que ca me le fais plus quand je suis face a l'ennemi sinon je crois que quand je ne suis pas face a lui ca va bien pour tirer...

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.