je peux pas installer firearms :'(


dOsSprOuTosS

Recommended Posts

salut a tous,

mon problem est que tout a l'heure j'ai telecharger firearms 2.9 tout se passe bien et quand je veux l'installer un message d'erreur me dit:

could not initialize installation.file size expected=183118923,size retourned=10095640

et après ca revient sur le bureau :(

quelqu'un surait d'ou vient ce problem??et comment y remedie^^

merci d'avance :)

Link to comment
Share on other sites

mdr!! j'avais meme pas vus merci du conseille

bon problèm reglé mais un autre problem arrive^^

j'ai telecharger la version 2.9 sur le site du du mod et y'avais bien marquer 2.9

vus que ca marchait pas j'ai meme pris le patch 2.9 et je l'ai foutu dans le dossier du mod

ca march toujoursq pas alors quelle est la dernière version de firearms?

Link to comment
Share on other sites

  • 2 weeks later...
  • 7 years later...

Archived

This topic is now archived and is closed to further replies.