Pour joué a Stargate TC .....


Guest

Recommended Posts

Alors personne peut me repondre ?? Parceque moi j'ai instalé la version 1.2 puis le patch 1.1 et quand j'essai de rentré sur un serveur sa me déconete et sa me dit : Your .dll [cl_dlls\client.dll] differs from the server's

Link to comment
Share on other sites

Je sais pas, je mis conait pas jai instalé "StargateTC : bêta 1.2" ( téléchargé sur vossey ) puis le patch Stargate TC : patch 1.1" (télécharger sur vossey ) mais il ya aussi StargateTC : bêta1

StargateTC : bêta 1.1

Alors peut etre que c'est une de c deux la que j'aurais du metre ...

Link to comment
Share on other sites

  • 7 years later...

Archived

This topic is now archived and is closed to further replies.