Problème avec RT caméra


DarkStrYker

Recommended Posts

Bonjour , Depuis que je possède Garry's mod 10 ( j'avais le 9 avant ) tout le monde sur les server font des vehicules , des tourelles anti-aériennes fonctionnant avec le RT caméra ... Sauf que je vois un objet noir , sans affichage . Pourtant sur le garry's mod 9 cela marchait très bien ...

Est-ce que quelqun pourrait m'expliquer ce que je dois faire ?

Sachant que j'ai réinstaller tout gmod et que cela ne marche toujours pas , j'ai essayer de télécharger des choses ayant un rapport , mais vu que le nouveau Portal Mod est arrivé , ( et qu'il utilise les RT caméra ) , il y en a que pour se mod ...

Merci d'avoir lu , j'espère que je vais trouver la solution , et si jamais vous la trouvé , dites-la moi svp ^^ .

Link to comment
Share on other sites

Oui ,tu as mal compris, je me suis mal exprimé au lieu de dire cliquer , j'aurais du dire cliquer sur un numpad avec l'option toggle et apres presser la touche c'est à ce moment la que sa ne marche pas ... (d'aileurs , si je n'active pas de touche et que je spawn un objet avec rt camera je crois que normalement ça devrait marcher mais là , l'objet reste noir , tout le temps ) D'aileurs , j'ai télécharger Portal Mod , les portal sont tout noir à l'intérieur .pourquoi ?Et bien c'est parce que Portal Mod utilise Les Rt Caméras ... ( là il n'y a pas de touche donc j'ai pas pus me gourré :D )

( je précise que j'ai réinstaller Gmod 3 fois )

Bon ben j'ai resolu , mais pas entierement : jai baisser les graphisme et sa marchait un peu ... je v essayer de trouver le bon reglage , Merci quand même

Link to comment
Share on other sites

  • 5 years later...

Archived

This topic is now archived and is closed to further replies.