Probleme Eclipse


wario03

Recommended Posts

J'avais eu ça, j'ai réinstallé et chez moi ça a marché !

moi, je n'arrive pas à l'installer, car il ne trouve pas chemin d'install de steam... le nul!!![/quotemsg]

Rien à voir avec le post initial mais bon...

Faut pas croire qu'un PC ça fait tout tout seul hein ! c'est pas dur de rentrer soit-même C:\Jeux\Steam\SteamApps\SourceMods ! (Oulah, mode Hard : je sais plus si c'est pour ce mod, mais peut-être devras tu rentrer toi même le nom du dossier où installer Eclipse!! [indice : si c'est le cas, tu peux l'appeler Eclipse ;)])

En ésperant que tu réussiras à accomplir ta quête, jeune padawan.

Link to comment
Share on other sites

Que dire, maitre Azza... Le pb simple, il semble, mais plus compliqué, il est...

Dès que je lance l'executable, il ne me propose pas de choix de dosseir!!! Il me dit juste : "Steam not found Unable to find install path".

Bref, j'ai l'air d'un con, et je le suis, mais quand même!!! :P

Cela vient sans doute du fait, que je ne réinstalle jamais steam, mais que je lance directement à partir d'une image dotale de l'arborescence Steam, en effacant le clientregistery.blob, qui se recréer automatiquement.

Pour info, je n'ai aucun soucis avec les autres mod, car effectivement, les autres mod me proposent toujours un chemin ou l'installer.

Donc, je réitère ma réflexion : "le nul!!!" !

Pour ce qui est du post initial, je te ferais quand même remarqué que le sujet du post est "probleme Eclipse" ...Et je ne voulais pas polluer le forum, alors que je ne suis quand même pas loin du sujet, non??? De plus, si tu veux recenser tous les poste qui n'ont rien à voir avec le post initial : bon courage, maitre Azza!!!

Link to comment
Share on other sites

Quand tu regardes le contenu du sujet, ça concerne gameinfo.txt. Perso j'ai du réinstaller HL² pour régler le problème.

Désolé, j'avais cru que t'étais un boulet du genre "j'ai pas compris qu'il fallait que je cherche moi même le dossier d'installation" (ben oui ça existe hein ^^)

Bonne chance... jeune padawan ;)

:hello:

Link to comment
Share on other sites

AzzA : Mais aucun pb!!! ;)

titegoutedo : Pour installer Eclipse, il faut donc avoir Steam d'installer "proprement"... Donc, ce que j'ai fait, c'est que j'ai renommer mon repertoire steam en steamold, ensuite j'ai installer Steam (tu peux chercher l'installe sur le site de steam : www.steampowered.com) dans la même disposition que mon precedent Steam. J'ai donc 2 repertoires Steam et Steamold au même niveau (par défaut, je crois qu c'est sous Valve). Après mettre connecté une fois avec la nouvelle installe : tu quittes, et tu renommes les repertoire steam en steamold2 et le steamold en steam. Et tu pourras installer Eclipse. Si tout fonctionne correctement, tu peux supprimer le rep steamold2.

Et donc, tu pourras gouter à ce très beau mod mais trop court, et c'est peut être tant mieux, car il aurait tandance à devenir répétitif...

Link to comment
Share on other sites

  • 6 years later...

Archived

This topic is now archived and is closed to further replies.