Bug de Portal


Seb33300

Recommended Posts

Depuis aujourd'hui j'ai un bug assez génant avec portal.

Les portes des ascenseurs ne s'ouvrent plus, et je peux passer a travers.

En plus le jeu crash à la fin des niveaux.

Voila ce que me donne la console :

Au démarrage du jeu :

maxplayers set to 1

Steam config directory: c:\program files\steam\steamapps\seb33300\portal\platform\config

[#ff0000]Convar r_rootlod has conflicting FCVAR_CHEAT flags (child: FCVAR_CHEAT, parent: no FCVAR_CHEAT, parent wins)

Convar r_eyeglintlodpixels has conflicting FCVAR_CHEAT flags (child: FCVAR_CHEAT, parent: no FCVAR_CHEAT, parent wins)

Convar r_skin has conflicting FCVAR_CHEAT flags (child: no FCVAR_CHEAT, parent: FCVAR_CHEAT, parent wins)

Convar mat_softwareskin has conflicting FCVAR_CHEAT flags (child: no FCVAR_CHEAT, parent: FCVAR_CHEAT, parent wins)[/#ff0000]

Unknown command "sv_backspeed"

Au lancement d'une map :

[#ff0000]--- Missing Vgui material vgui/BitmapImagePanel

env_cubemap used on world geometry without rebuilding map. . ignoring: maps/testchmb_a_08/concrete/observationwall_001b_-514_98_333

env_cubemap used on world geometry without rebuilding map. . ignoring: maps/testchmb_a_08/concrete/observationwall_001b_41_29_218[/#ff0000]

Redownloading all lightmaps

Quelqu'un pourrait m'aider ?

Sinon savez vous comment désinstaller puis réinstaller Portal sans perdre sa progression ?

(surtout sur les cartes bonus)

Merci

Link to comment
Share on other sites

  • 2 years later...

Archived

This topic is now archived and is closed to further replies.