Probleme a ESF ! =(


rQdius

Recommended Posts

En effet, ce message apparait quand ton Esf est différent du serveur sur lequel tu essaies de jouer. Comme le dit Rom1, dis nous où tu as télechargé ton Esf, regardes si tu as bien la version 1.2.3, et tu essaieras de télecharger Esf 1.2.3 sur un site différent de là où tu l'as télechargé la première fois :)

Link to comment
Share on other sites

  • 6 years later...

Archived

This topic is now archived and is closed to further replies.