probleme graphique et textures..


Guest

Recommended Posts

bonjours,

Voila jai formaté récemment,je viens d'installer mon steam donc cs 1.6 puis HL2 et cs source.

aucun sousis avec cs1.6 ouf!!!

comme underground 2 et call of duty no probleme.

par contre avec HL2 et cs-source j ai des soucis de textures et graphiques.

je m 'explique je voies a travers certain Murs/sols des maps!!!!

dans HL2 des que j'arrive dans la partie juste aprés le chargement du jeu ou il y a le menu qui arrive j ai le sol en mosaique rose et noir et le ciel ce decale a chaque fois que je le regarde c'est injouable quoi...

quand j'avance dans HL2 je voie pas les portes elles sont transparentes

le sol et noir avrc des traits blanc..

Ma config:

Abit NF7

HIS 9800 pro

Athlon 3000+

1go cosair pc 3500

HL2 acheté sur le net directement pas de CD.

Bon biensurs j_ai intallé les dernier drivers (Ati,Omega)et direcx9.

deplus pour HL2 ca fais 2 fois que je le reinstalle marre quoi!!

je vous remercie d'avance pour votres Aides.

Link to comment
Share on other sites

ok.

mais je vais sur HL2 puis propriétés puis effacer les fichiers locaux de ce jeu ?

bon c'est parti pour 182 minutes.

dans la foulé je ferais pareil avec source.

Link to comment
Share on other sites

Ouf j'avoue que ça fait mal...

Mais la je pourrai pas te répondre, parce que en fait ben...

J'en ai un idem : Les textures roses dans l'eau.

Ca me le fait parfois (mais de rares fois) et pourtant tout est niquel, à jour, j'ai rien bidouillé. Donc on est pas obligé de toucher pour être victime deces bugs, hein Valou ? ;)

T'as une carte ATI, comme moi, le bug vient peut être de la (drivers).

Les autres trucs (textures transparentes, fils blanc etc, j'ai pas...

Link to comment
Share on other sites

bon en fait ca a l'air mais pas la musique !!! un peu Humour...

oui j'ai tous suprimés cs-s hl2 et cs donc tous steam et tous rinstallés et éffectivement dans source plus de bug de transparence. mais quesque ca rame !!!

meme en baissant les reglages ou en diminuant la résolution y a toujours ce petit lag..

bon la je teste hl2 mais je suis confronté a un autre problème il est en anglais donc je vais voir le pourquoi du comment .pourtant mon steam est Francisé ?

merci de l'aide que vous m'avez a porté.

Link to comment
Share on other sites

bon en fait ca a l'air mais pas la musique !!! un peu Humour...

oui j'ai tous suprimés cs-s hl2 et cs donc tous steam et tous rinstallés et éffectivement dans source plus de bug de transparence. mais quesque ca rame !!!

meme en baissant les reglages ou en diminuant la résolution y a toujours ce petit lag..

bon la je teste hl2 mais je suis confronté a un autre problème il est en anglais donc je vais voir le pourquoi du comment .pourtant mon steam est Francisé ?

merci de l'aide que vous m'avez a porté.[/quotemsg]

mets steam en anglais et mets le ensuite à nouveau en français

Link to comment
Share on other sites

Le bug que tu as ne veux venir que de ca:

-soit il te manque des textures(réinstalle donc HL²)

-soit c'est un probleme de driver(télécharge les donc)

-soit c'est t'as carte qui chauffe(redemare donc ton ordi,j'ai eu le probleme une fois et tout est renter dans l'ordre)

-soit c'est ton ordi qui n'est pas asser puissant(il faut bien 1,5ghz)

Link to comment
Share on other sites

  • 7 years later...

Archived

This topic is now archived and is closed to further replies.