les directions se figent, je dois réappuyer pour débloquer! prob Ram??


Guest

Recommended Posts

les directions se figent, je dois réappuyer pour débloquer! prob Ram??

en fait ca arrive pas trop souvent mais c'est barbant quand on est en plein combat et que la direction (par ex avant) foire!!!! il faut réappuyer sur avant pour débloquer, si je réappuie pas mon perso continue d'avancer...

j'ai un 2ghz, 512 mo de ram et une GeForce 9600XT! est-ce la ram????!!?

Link to comment
Share on other sites

c'est à dire que de temps en temps (quand les ennemis sont nombreux ou que les décors sont lourds) une direction foire! par exemple la direction esquive droite (touche d) ca fait que mon perso continue de se déplacer sur la droite sans que je touche rien!!!!

Link to comment
Share on other sites

driver de la carte?? ca me fait ca avec a peu près tous les doom-like!! j'ai les pilotes catalyst mais si qqn peut me donner un lien avec les derniers pilotes ATI... est-ce que qqn a aussi ce prob?

Link to comment
Share on other sites

j'ai déjà décoché ces paramètres dans l'option souris!!!! je sais vraiment pas ce que ca peut être...

qqn aurait un lien avec les derniers drivers ATI GeForce 9600XT, un truc potable quoi!

je suis pas hyper doué dans le domaine des jeux vidéos, je me débrouille un peu mais ce petit bug est vraiment agaçant car je ne profite pas à 100%...

Link to comment
Share on other sites

[citation=23712,0,9][nom]pilipiou a écrit[/nom]Bourdel :D

ok je sors

----->[][/citation]

et va loin avant que je ne t'y emmène...

[citation=23713,0,10][nom]guzzo69 a écrit[/nom]j'ai déjà décoché ces paramètres dans l'option souris!!!! je sais vraiment pas ce que ca peut être...

qqn aurait un lien avec les derniers drivers ATI GeForce 9600XT, un truc potable quoi!

je suis pas hyper doué dans le domaine des jeux vidéos, je me débrouille un peu mais ce petit bug est vraiment agaçant car je ne profite pas à 100%...[/citation]

en progrès

Link to comment
Share on other sites

[citation=23713,0,10][nom]guzzo69 a écrit[/nom]j'ai déjà décoché ces paramètres dans l'option souris!!!! je sais vraiment pas ce que ca peut être...

qqn aurait un lien avec les derniers drivers ATI GeForce 9600XT, un truc potable quoi!

je suis pas hyper doué dans le domaine des jeux vidéos, je me débrouille un peu mais ce petit bug est vraiment agaçant car je ne profite pas à 100%...[/citation]

C'est quoi cette histoire d'ATI "GeForce" 9600 XT :ouch: ??

Ca veut rien dire...Bref a mon avis tu as plutôt une ati RADEON 9600XT...

Auquel cas je te conseille déjà de télécharger les derniers drivers :

http://www.ati.com/support/drivers/winxp/radeonwdm-xp.html?type=xp&prodType=graphic∏=productsXPdriver&submit.x=14&submit.y=6

Avant d' installer les 5.2, pense à faire un clean des anciens drivers, ca peut merder sinon.

Un petit Driver cleaner pour ca ;) :

http://www.radeonthetop.com/a/La_méthode_Expert,101-5.html

Si après ca ton problème n'est pas résolu, essaie avec un autre clavier (Pote ou autre, c'est pas trop dur a trouver), pour être certain que ca ne vient pas de la.

Si ca n'est pas résolu je vois pas d'où peut venir le problème.

Parce que bon visiblement ta config est pas trop pourrie et c'est pas 512 de ram en plus qui te débloqueront...

Sinon essaie de formater, en général ca règle beaucoup de problèmes, et ca ne peut que faire du bien a ton pc ;)

Link to comment
Share on other sites

J'ai aussi ce problème, on a l'impression de "glisser" mais je pense que c'est juste un problème de ram (pas la mémoire, ça rame) ou de lag. Ce qui fait que la machine est un peu à la bourre et qu'elle finit ton mouvement après que tu l'aies fini toi. Juste une question, tu n'aurais pas changer la priorité du processeur sur half-life 2 ?

Link to comment
Share on other sites

[citation=23715,0,12][nom]manu83 a écrit[/nom]C'est quoi cette histoire d'ATI "GeForce" 9600 XT :ouch: ??

Ca veut rien dire...Bref a mon avis tu as plutôt une ati RADEON 9600XT...

Auquel cas je te conseille déjà de télécharger les derniers drivers :

http://www.ati.com/support/drivers/winxp/radeonwdm-xp.html?type=xp&prodType=graphic∏=productsXPdriver&submit.x=14&submit.y=6

Avant d' installer les 5.2, pense à faire un clean des anciens drivers, ca peut merder sinon.

Un petit Driver cleaner pour ca ;) :

http://www.radeonthetop.com/a/La_méthode_Expert,101-5.html

Si après ca ton problème n'est pas résolu, essaie avec un autre clavier (Pote ou autre, c'est pas trop dur a trouver), pour être certain que ca ne vient pas de la.

Si ca n'est pas résolu je vois pas d'où peut venir le problème.

Parce que bon visiblement ta config est pas trop pourrie et c'est pas 512 de ram en plus qui te débloqueront...

Sinon essaie de formater, en général ca règle beaucoup de problèmes, et ca ne peut que faire du bien a ton pc ;)[/citation]

merci bien je vais essayer! j'ai fait un lapsus c'était bien une Radeon...

je viens de formater il y a quelque jours, ca me faisait aussi avant le formatage... je vais aussi essayer un autre clavier. on verra. thanks

Link to comment
Share on other sites

[citation=23718,0,15][nom]killmanf a écrit[/nom]J'ai aussi ce problème, on a l'impression de "glisser" mais je pense que c'est juste un problème de ram (pas la mémoire, ça rame) ou de lag. Ce qui fait que la machine est un peu à la bourre et qu'elle finit ton mouvement après que tu l'aies fini toi. Juste une question, tu n'aurais pas changer la priorité du processeur sur half-life 2 ?[/citation]

oula je vois pas ce que tu veux dire sur changer la priorité du processeur mais je vais viens de formater et j'ai trop rien touché...

disons que quand ca foire je touche plus rien et le perso continue à avancer jusqu'a ce que je réappuye sur la direction qui foire... ca me fait ca uniquement avec les doom-like style far cry ou encore may payne!

Link to comment
Share on other sites

  • 7 years later...

Archived

This topic is now archived and is closed to further replies.