Half Life 2 => pas de son dans le jeux !!!


Guest

Recommended Posts

Bonjour, :)

J'ai un gros problème ! :cry:

J'ai installé Half Life2 , et j'ai pu commençer une parti solo ! Mais, Problème, aucun son !!! rien ! le seul son que j'ai pu entendre, c'est celui de l'into de "valve" ! :heink:

Please ! de quoi ça pourrai venir ?! :??:

J'ai installer winDVD suite en me disant que les son et musique se trouvai sur le dvd mais, rien a changé. :sweat:

Link to comment
Share on other sites

C'est que dans le jeux !

Sinon j'écoute de la music, je jou a d'autre jeux , Dans HL 2 j'entend la musique d'intro de valve ! et apres plus rien!

... a moins qu'il n'y ai pas de son dans le menu du jeux, le problème ce pose toujours quand je suis en pleine parti ! y a rien ! meme pas un peu ! jamais !

Link to comment
Share on other sites

oui j'y étais. J'ai essayé plusieur combinaison ... pensant que ptetre ma carte son supportait pas .. mais, rien n'y fais.

j'ai activé le mode d'afficahge du texte lors des dialogues. Pour voir si effectivement qqlqu'un parlais dans ce jeux :P .

Link to comment
Share on other sites

Si ça ne marche toujours pas après un reboot, vérifie dans les sons (double clique sur l'icône dans la barre des tâches) si tous les sons sont à fond. Si ça marche toujours pas, /Paramètres/Panneau de configuration/Sons et vérifie que les drivers sont bien installés.

Sinon, essaye de réinstaller les drivers de ta carte et regarde s'il existe de nouveaux drivers. Autrement, vérifie sur le FAQ de www.steampowered.com (en Anglais). Tiens nous au courant.

Link to comment
Share on other sites

  • 7 years later...

Archived

This topic is now archived and is closed to further replies.