Probleme de ping et de fichier sous HL2 et ces mod


Guest

Recommended Posts

Bonjour,

J'ai acquerit recement le jeux HL2 afin de pouvroi jouer a css, le probleme c'est que ce jeux durant l'installation ma affichier je croist dansla validation des registres vers la fin que le fichhier src connection ds steam apps un truc commme sa n'a pas pu etre installé, bref je mets recommencer et rebelotte donc ignorer, une fois tous installer je joue aux jeux 1.6 tranquilement... puis decida de mattacker a css je me trouva avec un 500 de ping ainsi que les autres mod HL2, je change donc de cg pour en mettre une plus puissante, tj pareil, je désinstalle le jeux et réinstalle, le fichier toujour ininstalable, et rebelotte, je pense que sa vient du fichier, donc si quelqu'un a le même probleme ou pouvant m'aidez je l'en remercie d'avance.

Ps: je l'ai pretter a mon frere qui l'a installer et le fichier c'est installer et il n'a eut aucun probleme.

Merci d'avance ++

Link to comment
Share on other sites

[citation=20867,0,1][nom]spoofing a écrit[/nom]Bonjour,

J'ai acquerit recement le jeux HL2 afin de pouvroi jouer a css, le probleme c'est que ce jeux durant l'installation ma affichier je croist dansla validation des registres vers la fin que le fichhier src connection ds steam apps un truc commme sa n'a pas pu etre installé, bref je mets recommencer et rebelotte donc ignorer, une fois tous installer je joue aux jeux 1.6 tranquilement... puis decida de mattacker a css je me trouva avec un 500 de ping ainsi que les autres mod HL2, je change donc de cg pour en mettre une plus puissante, tj pareil, je désinstalle le jeux et réinstalle, le fichier toujour ininstalable, et rebelotte, je pense que sa vient du fichier, donc si quelqu'un a le même probleme ou pouvant m'aidez je l'en remercie d'avance.

Ps: je l'ai pretter a mon frere qui l'a installer et le fichier c'est installer et il n'a eut aucun probleme.

Merci d'avance ++[/citation]

:heink: Rien compris, la prochaine fois parle sans abreviations styles SMS (ou parle francais tout court)

Link to comment
Share on other sites

C'est pas sms mais bon je reformule pour les moin doués :/

C'est plus des fautes d'ortographes dsl si moi et le francais on fait deux.

Bonjour,

J'ai eut recement le jeux HL2, afin de pouvoir jouer a cs source, le probleme c'est que ce jeux durant l'installation ma affichier dans la validation des registres, vers la fin de l'instalation juste avant l'acces aux jeux ceci:

Name: In RecvMsgData State

Program: C:\Programs Files\Valve\Steam\Steam.exe

File: Src\CSclientConnection.cpp

Line:1760

m_CurRecvState == eRecvMsgData

(Press Retry to debug the application - Jit debugging must be enabled)

Bref, je mets recommencer et rebelotte, donc je met ensuite ignorer, une fois tous installer, je joue aux jeux cs 1.6 tranquilement... tous se passa nickel,

Je lance ensuite cs source, je me trouve avec un 500 de ping ainsi que les autres mods HL2, je change donc de carte graphique pour en mettre une plus puissante, toujour pareil. Je désinstalle donc le jeux et le réinstalle, toujour le même probleme, je pense que sa vient du fichier, donc si quelqu'un a le même probleme ou pouvant m'aidez je l'en remerci d'avance.

Ps: je l'ai pretter a mon frere qui l'a installer et le fichier c'est installer et il n'a eut aucun probleme de ping ...

++

Link to comment
Share on other sites

Re,

Je voulais en profiter pour vous demander, si quelqu'un aurai le petit bind pour que des que j'appuie dessus la touche en jeux il change la couleurs du curseur en d'autres couleurs merci.

(Sous css)

Bye

Link to comment
Share on other sites

Bah pour le ping ta config n'a rien avoir, c'est ta connexion internet qui joue (ca peut etre aussi un virus:avec un troyan je faisais du 1200 de ping avec un 2048 kbps), pour ton curseur il suffit de le changer dans option et de prendre une couleur visbible comme le rouge, si t'est miro agrandis le!

Link to comment
Share on other sites

Re,

Merci de ta reponse t'est bien le seul, sinon bein je c'est pour l'options du curseur, mais moi c'est le bind que je desirerai binder a une touche direct, car enfaite des que je suis ct je met en bleu et terro en rouge via ma touche, je change la couleur d'habitude, et j'aimerai pouvoir le faire sous cs source.

Sinon pour le probleme il me dit cette erreur et il me semble que ca vient de cela, car j'ai spybot adware et leurs mise a jour ainsi que kapersky et j'ai rien de detecté, pis sur tous ce qui est des mods de HL1 j'ai un tres bon ping, Sauf HL2 et C'est MODS, ma connection est en 2048 sa ne vient pas de cela.

Personne n'a ce problème? bye

Link to comment
Share on other sites

Re,

Bein j'avai pas vraiment fait sms et j'ai du mal en ortographe dsl,

C'est toujour moin grave que de tomber sur des gens pas aimable et courtois qui n'ont aucune education comme il y en a beaucoup, bref restons civilisé, ce n'est que mon avis, je ferai un éffort alors revenons au sujet please merci :pt1cable:.

Oui j'ai fait toutes les mise a jours, j'ai fait aussi le decryptage de fichier, l'érreur c'est montrer vers les 85% du decryptage la premiere fois je crois. :bounce:

Link to comment
Share on other sites

Voila pourquoi se forum est bien, vous êtes au tacket (réponse toujour rapide) :).

Bein ouai ils y sont car j'y ai jouer et je laggai comme un port, Je vais éssayer plusieurs petites choses aujourd'hui donc je vous tiens au courant.

ps: j'ai jouer a HL2 il est terrible un peu simple mes pepere.

Link to comment
Share on other sites

Re,

Bon bein je vai surement formater,

la j'ai tous fait ce qu'on aurai pu imaginez,

j'ai réinstallé 3 fois, passé spybot, Ad-aware 6.0, RegSeeker, Kapersky, jai désinstallé tous logiciels qui se connectai au net, j'ai utilisés les comptes de mes potos, vérifiée ma connection, Changé de carte graphique, tous parrai normal.

Ca c'est soit déroulé lorsque j'ai installé PES4 il y a une semaine, j'avai pas jouer sur steam depuis et j'ai installer que sa entre temp, sinon depuis HL² et donc sa provient peut-être de l'érreur de mon post ci-dessus, sinon il a finit tous updates dans moniteur plus rien et tous mes jeux sons a 100%.

A ouai j'ai pu m'appercevoir enfaite que tous mais jeux steam laggai sans exeptions.

Le seul truc que j'ai pas testé c'est si sur un jeux n'aillant rien n'avoir à steam je lag.

A vrai dire j'en n'est pas, à part warcraft qui montre pas le ping.

Voila :/

Bye

Link to comment
Share on other sites

  • 7 years later...

Archived

This topic is now archived and is closed to further replies.