J'ai un bug dans hl2


rickforce

Recommended Posts

J'ai une version tout à fait normale de hl2, je l'ai même déjà termniné 3 fois. Le problème est apparu dès que j'ai charger la sauvegarde à partie de cette endroit, lorsque je rencontre Alix dans la prison...

C'est vrai que j'ai trafiqué et même flaché le bios de la carte mère entre temps... mais bon, CSS marche toujours.

J'ai fait faire une vérification par le support de steam des gcf, aucune erreur détectée

Link to comment
Share on other sites

Effectivement ces signes et polices sont dans le repertoire C:\Valve\SteamApps\mon compte\half-life 2\hl2\resource peut etre que c'est la que ton fichier et foireux, reinstalle HL2

Link to comment
Share on other sites

Ok, c'est marrant les armes des menus sont stockés dans une police, dans ce dossier "ressource", mais bon, risquer de devoir retélécharger plus de 2 Go pour un problème de police... Si ca ne s'arrange pas,je vais copier les fichiers gcf dans un autre répertoire et désinstaller/réinstaller hl2.

Bon, j'ai exposé mon problème sur le support de Steam, on verra bien leur réponse.

A+

Link to comment
Share on other sites

malibu59, t'as l'esprit mal tourné, tu veux peut être que je te donne mon id et mon mot de passe sur steam, t'es gentil. Si on peut plus exposer son bug pour voir si d'autre l'ont également, sans se faire traiter de pirate, je laisse tomber vossey. Je suis d'abords passer par ce forum parce ce que j'avais pas envie d'écrire directement en anglais sur le support de steam. Mais depuis je l'ai fait. Si j'ai une réponse, je te fais signe.

Link to comment
Share on other sites

[citation=18411,0,11][nom]rickforce a écrit[/nom]malibu59, t'as l'esprit mal tourné, tu veux peut être que je te donne mon id et mon mot de passe sur steam, t'es gentil. Si on peut plus exposer son bug pour voir si d'autre l'ont également, sans se faire traiter de pirate, je laisse tomber vossey. Je suis d'abords passer par ce forum parce ce que j'avais pas envie d'écrire directement en anglais sur le support de steam. Mais depuis je l'ai fait. Si j'ai une réponse, je te fais signe.

[/citation]

Non mais c'est mon avie , peu etre que j'ai tord ... d'ailleur je ne sais pas si ta remarquer il n'y a que moi qui a repondu comme sa ... les autres son pret a t'aider et je te conseille de rester , parfois leur conseille peuvent etre bon ...

Enfin bref , désolé si se n'est pas une version warez ...

Link to comment
Share on other sites

Bon, une bonne nouvelle (pour moi),j'ai résolu mon problème !!

Apparemment je n'était pas le seul à avoir ce bug, voir

http://www.forumplanet.com/planethalflife/topic.asp?fid=2348&tid=1545572

Il suffit de copier les 2 polices qui se trouvent dans le dossier "resource" de hl2 dans le dossier fonts de windows, et de supprimer dans ce même dossier fonts, si elle existe, la police "Half life2 normale" (HLFLIFE2.TTF). Et la miracle !! tout redevient normal !

voir : http://www.findeserie.org/images/finbug.jpg

ps: j'ai pas de réponse valable de steam pour l'instant.

Link to comment
Share on other sites

  • 7 years later...

Archived

This topic is now archived and is closed to further replies.