Probléme ?


samorio

Recommended Posts

Bah, moi, pour te dire,

j ai une 5200 aussi avc un AMD 2.3 Ghz

et 1024 DDR et bah je stagne a 65 aussi

et je descend a 20 avec les fumi.

Voilà, je pense donc pour repondre a ta

question, que c est normale. Ton jeu tourne bien.

Link to comment
Share on other sites

Bon, 60 fps, c'est le "plafond" pour les fps je crois (mais tu peux apsser, à 100 avec une manip). Après, pour la fumi, tu dois, je pense, avoir les détails au maxi, donc essaye de le baisser un peu et dis nous ce que ça donne. Sinon, c'est peut être à cause de ta connexion, mais là, je suis pas du tout sûr

Link to comment
Share on other sites

Moi perso, je préfère un 1024 plutôt

qu'un 800 par exemple même si je me tape

1-2 sec de ram lors des 3 pauvres fumi's

que je vais recevoir en 1 mois ...

Après, il faut savoir ce que tu veux ...

Moi jme tape 20 fps en plein milieu d un fumi

et c est tres jouable ...

Link to comment
Share on other sites

Si ça donne un tel résultat avec le vieux moteur de quake II, alors là j'imagine pas un fumi sur doom 3 en 1024*768, toute les options à fond et 5 persos en multi autour de soi : plantage obligé même avec une 9800 xt et au mieux 15 fps avec une 6800 ultra :D

Link to comment
Share on other sites

[citation=9133,0,8][nom]ni16las a écrit[/nom]moi j'ai un 2,8ghz , 512 mo , et une ati radeon 9200 se 128 mo

et j'ai 70 de fps mais j'ai des problemes de texture au loin il sont flouter et autour de moi il sont nette et au fur et a mesure que j'avance sa devien nette bizarre ^^[/citation]

C'est pas un bug de texture, je l'avait aussi avec ma GeForce FX 5200. C'est le driver qui gere ca, il y a moin de detail au loin ce qui evite a la carte de calculer des elements du decor pas forcement visibles (comme ils sont super loin), donc de faire ramer ta becane pour des prunes. Alors plus tu t'en approche, et plus c'est nette.

Capito ? :)

Link to comment
Share on other sites

Je confirme, sur CS, sa me fait exactement pareil !

On peut surtout remarqué ce beug sur les sols (de Dust par exemple)

Perso, je ne le remarque même plus !

Par contre, je voulais savoir si quelqu un sait (désolé Chandler, c est pas l endroit mais je profite qu il y en ai qui ai des GeForce FX 5200) d ou vient certain beug. Je m explique :

un pote a une FX 5200 aussi avec les même drivers que moi,

mais lui, il a des nombreux nombreux beug graphiques sur différents jeu qui marche très bien chez moi.

Voilà, donc a l occaz' si vous savez ...

(désolé de pas avoir respecter le sujet)

Link to comment
Share on other sites

C'est pas un bug les textures floues au loin, mi-floues un peu plus pres et nettes de tres pres -> c'est le filtrage anisotropique.

Reglez le au max (16x) dans vos config de carte 3d et vous verrez que les textures sont tres belles quelque soit la distance :)

Donc dans vos cas, j'imagine qu'il est mis en 2x, c'est pour ca que c'est "moche" :jap:

[:synaid] (ca fait longtemps que j'ai pas mis ce smiley)

Link to comment
Share on other sites

Il y a 3 ans je jouais à CS avec un P2, 320 de ram et une ATI radeon 7000 et un windows avec des tonnes de spywares et de virus et pourtant si je lancais 7 fumigenes sa ramer pas et depuis que j avais formaté mon disque , une seul suffisait pour le rendre injouable!! Donc un bon conseille virer votre antivirus et fouttez le bordel!!!

Link to comment
Share on other sites

[citation=9619,0,17][nom]Synaid a écrit[/nom]C'est pas un bug les textures floues au loin, mi-floues un peu plus pres et nettes de tres pres -> c'est le filtrage anisotropique.

Reglez le au max (16x) dans vos config de carte 3d et vous verrez que les textures sont tres belles quelque soit la distance :)

Donc dans vos cas, j'imagine qu'il est mis en 2x, c'est pour ca que c'est "moche" :jap:

[:synaid] (ca fait longtemps que j'ai pas mis ce smiley)

[/citation]

Ah ! Et on fait comment pour régler ce "filtrage anisotropique" ?

Link to comment
Share on other sites

Je pense qu'il faut que tu règle le config.cfg

afin de désactivé les option visuel inutile: Ajoute à la fin de ce fichier les commandes suivantes :

rope_wind_dist "0"

r_3dsky "0"

rope_smooth_enlarge "0.1"

r_drawdecals "0"

r_drawfullskybox "0"

r_3dnow "0"

r_dynamic "0"

r_maxmodeldecal "1"

r_sse "0"

voice_enable "1"

texture_budget_panel_width "128"

cl_forcepreload "1"

r_eyemove "0"

r_eyegloss "0"

voice_modenable "0"

flex_smooth "0"r_3dsky 0

r_shadows 0

cl_show_splashes 0

r_drawrain 0

r_decals 0

cl_ejectbrass 0

gl_clear 1

r_dynamic 0

fog_enable 0

r_modellodscale "0.1"

r_shadows "0"

mp_decals "0"

cl_show_splashes "0"

r_drawlights "0"

r_DispUseStaticMeshes "0"

muzzleflash_light "0"

Link to comment
Share on other sites

Moi j'ai une fx 5600 et j'ai 120 fps voir 200 pour avoir cela il faut que tu entre dans les propriete de ta gfx et que tu regle le taux de rafrechissement et tape dans la consol developer 1 et fps_max 400. Cela devrait t'aider

ps: chui en 640*480 16 bits sous cs

Link to comment
Share on other sites

  • 7 years later...

Archived

This topic is now archived and is closed to further replies.